Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-16-2007, 04:32 PM   #1
Beta Member
 
Join Date: Aug 2007
Posts: 2
Default CPU lag problem, please help

My new computer has been running fine for a few months now but all of a sudden I'm having lag issues with everything I'm doing. From what I can tell the cpu is hitting 100% usage while doing simple things like firefox and ventrilo and lagging my entire computer to the point I can barly use it.

I have an Intel Celeron cpu 3.46GHz and 2gb of RAM, and suggestions?
__________________

Angelus is offline   Reply With Quote
Old 08-16-2007, 04:36 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: CPU lag problem, please help

probably viruses, spyware, etc. start doing some scans
__________________

Rudster816 is offline   Reply With Quote
Old 08-16-2007, 04:38 PM   #3
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: CPU lag problem, please help

Also do disk cleanup and Disk defragmenter, That also helps.
DannyBoy is offline   Reply With Quote
Old 08-16-2007, 05:50 PM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: CPU lag problem, please help

Yes a good defrag is worth a go also try this http://www.ccleaner.com/download/
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-16-2007, 06:00 PM   #5
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: CPU lag problem, please help

what antivirus r u using?
i suggest avg free
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 08-16-2007, 08:11 PM   #6
Beta Member
 
Join Date: Aug 2007
Posts: 2
Default Re: CPU lag problem, please help

I used avg already with no results...

It was REALLY sudden not like over time build up...
__________________

Angelus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0