Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2009, 02:06 PM   #1
Beta Member
 
Join Date: Nov 2009
Posts: 4
Default CPU help please :)

I just brought a desktop comp, it has duel CPUs.
When i turn it on i have text saying the following :

'1021 - The installed CPUs have different voltage requirements. This is not supported. System halted.'

sorry im a bit of a newb, is there any easy solution to this or have i been ripped off?

thanks in advance
__________________

reality_check is offline   Reply With Quote
Old 11-24-2009, 03:19 PM   #2
Baseband Member
 
Keynan's Avatar
 
Join Date: Nov 2009
Location: USA
Posts: 27
Send a message via MSN to Keynan
Default Re: CPU help please :)

if you know how to get into the BIOS, try resetting the settings to default. If that doesn't work you might as well take it back, no point in tying to fix a brand new computer which shouldn't have that kind of problem in the first place.
__________________

__________________
Education: B.Sc IT
Certifications: CCNA:S, CCNA:R&S, CCENT, Linux+, LPIC-1, CLA, A+, Net+, Sec+, Project+, CIW:WF, CIW:WDS, CIW:JS, CIW:v5DBS
Keynan is offline   Reply With Quote
Old 11-24-2009, 03:24 PM   #3
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: CPU help please :)

^ hes right
but you could try when the 'white letter' pop up on screen
you will see something in the bottom left corner of your screen
it will say something like press (some key) to enter set-up
if its a dell it will be slightly different
but as Keynan said you should press what ever key it says to enter the BIOS and put everything back to default
that should solve the issue
the more you tell us the more we can help
__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 11-24-2009, 04:21 PM   #4
Beta Member
 
Join Date: Nov 2009
Posts: 4
Default Re: CPU help please :)

there isn't any key commands or instructions on how i can enter the BIOS or setup or anything ... its white text on a black back ground and there is a flashing underscore, thats all i can tell you sorry.
its not a brand new comp either.. second hand

its a 'HP workstation xw6000'
reality_check is offline   Reply With Quote
Old 11-24-2009, 04:39 PM   #5
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: CPU help please :)

its just the error with a flashing undersore (curser)?
okay im at a loss on this one
ill be watching
but here is a bump for you non-the-less
i hope you get it figured out
__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 11-24-2009, 05:06 PM   #6
Beta Member
 
Join Date: Nov 2009
Posts: 4
Default Re: CPU help please :)

thats correct a flashing underscore under those words i stated in my first post.. its not even my computer, its my brothers. he brought it off the internet a few days ago, it arrived today, he turned it on and we arrive at this problem. he'll probably just end up sending it back.

thank you for your kind words and help.
reality_check is offline   Reply With Quote
Old 11-24-2009, 06:59 PM   #7
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: CPU help please :)

Find the round battery on the motherboard and pull it out for 5 minutes. Put it back in and try to boot. Pulling the battery will reset CMOS (BIOS).
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 11-25-2009, 03:05 PM   #8
Beta Member
 
Join Date: Nov 2009
Posts: 4
Default Re: CPU help please :)

hi Grantofhell, i just tried that, rebooted and no success

much appreciated for the help though man
reality_check is offline   Reply With Quote
Old 11-25-2009, 03:39 PM   #9
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: CPU help please :)

try pulling out one of the CPUs and see if it will post into BIOS
i think it would work with just 1 CPU
right guys?
__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 11-25-2009, 06:32 PM   #10
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: CPU help please :)

Sure. We'll see if it's the board or actually two different chip voltages.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0