Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-19-2006, 11:05 AM   #1
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default CPU fan question

Well i had a problem with my cpu fan where it would spin up on initial start up but would stop within 10 seconds. so i connected the fan directly to the psu and went into the bios and changed a setting which was "max turn on at _ degrees cekcius". it was set to like 50 something so i put it to 25 since my cpu was running at 27 idle. Now i hooked up the cpu fan back to the connecter on the mobo and the fan works... but sometimes it will periodically stop like at the windows welcome screen... and will continue 5-10 seconds later. is this normal?

oh ya.. its a amd X2 4400+
__________________

EricM is offline   Reply With Quote
Old 05-19-2006, 11:22 AM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: CPU fan question

its about what your motherborad thinks the temps are, So say your cpu like 10c well the doesnt need to spin at max speed to make it cool it makes it spin down, if your motherborad as the options likE the max temp to turn the fan on max speed. well find somthing like that put it lower temps and see if the fan doesnt stop, if it still does that than try geting a new fan
__________________

X1337 is offline   Reply With Quote
Old 05-19-2006, 03:40 PM   #3
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: CPU fan question

thats exactly what i did i lowered the temp for max turn on but im saying it runs fine now but it periodically just stops for about 5 seconds and i was just wondering if its normal for the fan to stop spinning completely for periods of around 5-10 seconds.
EricM is offline   Reply With Quote
Old 05-19-2006, 04:45 PM   #4
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: CPU fan question

well what are your temps right now, is it cool like under 20c? becuase if it does that try a new fan if the same thing than leave it, but watch your temps on the cpu
X1337 is offline   Reply With Quote
Old 05-19-2006, 10:02 PM   #5
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: CPU fan question

temps are idling at like 26-28 degrees. the fan runs constantly i mean it just stops sometimes at the windows start up screen...
EricM is offline   Reply With Quote
Old 05-19-2006, 10:32 PM   #6
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: CPU fan question

Try another fan in the fan socket. Is it like happening in 5 minutes intervals? Try another connector. See what happens.
lhuser is offline   Reply With Quote
Old 05-19-2006, 11:04 PM   #7
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: CPU fan question

nope it just happens kinda randomly, its not the fan because i hooked the cpu fan directly to the psu and it ran fine without stopping at all so it was that setting on the mobo.. i changed that and it runs fine but just kinda stops randomly usually at the windows welcome screen or when im about to shut off the computer,.
EricM is offline   Reply With Quote
Old 05-20-2006, 10:51 AM   #8
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: CPU fan question

Perhaps the mobo's plug is defective. Have you ever tried another slot?
lhuser is offline   Reply With Quote
Old 05-20-2006, 11:29 AM   #9
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: CPU fan question

The other slots are fine since the chipset fan is running constantly, buut if i plug it into another outlet i wont be able to monitor the cpu temp in the bios. the fan runs fine in the cpu fan outlet but as i said sometimes if the cpu is arond 26 it will stop at the windows start up screen. i think something is messed in the bios because i had to lower the cpu fan max on temp to 25 so the cpu fan would go on.
EricM is offline   Reply With Quote
Old 05-20-2006, 04:16 PM   #10
Daemon Poster
 
Join Date: Sep 2005
Posts: 635
Default Re: CPU fan question

ok well i found the problem... in my bios theres an option thats like "cpu fan turn off at temp... then u can pick a temp that is the cut off for the turn off.. so like the lowest it has is< 25 celcius. and then it has another option thats cpu fan max turn on at temp.. then u pick a temp but the minimum temp is >25C. soo it says the cpu core temp was 23 degrees... thats why when it booted up it kept stopping say at points like the windows welcome screen because the cpu wasnt doing much. so when the cpu core temp went above 25 the cpu fan would turn on. so now i hooked the cpu fan to another fan outlet on the mobo and now the cpu fan constantly runs at full rpm. does the cpu fan need to be run at full speed always? if i leave it like this it will but if i change it back to the cpu fan outlet on the mobo it will turn off if it goes undre 25 degrees.
__________________

EricM is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0