Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-19-2009, 01:52 AM   #1
Fully Optimized
Zer0Cool's Avatar
Join Date: Aug 2006
Posts: 1,599
Default CPU Fan Error!

Just finished installing my new system.

I am having an error msg saying "CPU Fan Error! Press F1 to Resume"

I have fan controller installed that is connected to the 3 top of my fans and the 4th controls the CPU fan (Ultra Kaze 2000). The remaining 3 fans I have connected to the motherboard. According to the manual I have fans B, C, E occupied (A, D is not used, D is the CPU 4 pin fan if that helps).

All of my fans are working... cant place my finger on this error... plz help.

MOBO = P6T V2 Deluxe



I was able to fix this by disabling CPU fan in bios
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:15 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0