Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2007, 09:44 AM   #1
Baseband Member
 
kinser_brave's Avatar
 
Join Date: Aug 2004
Posts: 39
Default Could not start 3D Acceleration

The other day while I was trying to fix my GF's computer so that WoW would not exit out ever couple of minutes, I happened to have made it worse. The message that says "WoW was unable to start 3D acceleration. Please make sure DirectX 9.0c is installed and your drivers are up to date." It all started after i went to the Radeon website to install a new driver for her Radeon 9600 graphics card (BTW, is that top of the line? Average? I want to know more about it). I tried to restore the computer but it wouldn't change the fact that WoW would not start up. Then I thought maybe I would just buy her a new video card. Which brings me to my next Question. What video card do you recommend for WoW (World of Warcraft, for people that don't play) that is resonable price ($150+) but very efficient for the game?
__________________

__________________
Yeah i play WoW, and have a great life as well... It can be done, don't use games as an excuse for a poor life. Stop complaining and do something about it ^_^

Knserbrave of Bronzebeard
kinser_brave is offline   Reply With Quote
Old 11-15-2007, 10:01 AM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Could not start 3D Acceleration

The Radeon 9600 is rather an old card now, but it is Direct X 9 compatable at least, and could probably still run some games.

Try uninstalling the drivers first completly, from the Control Panel, and Add/Remove. Then proceed to install the new drivers.
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 11-15-2007, 06:43 PM   #3
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: Could not start 3D Acceleration

i had that problem could not fix it
best thing to do is just back up files and reformat
uhg i hate that error....
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 11-15-2007, 10:20 PM   #4
BSOD
 
db4rt's Avatar
 
Join Date: Aug 2007
Posts: 381
Send a message via AIM to db4rt Send a message via MSN to db4rt
Default Re: Could not start 3D Acceleration

Do what kage said or tell us your Card interface.(AGP or PCI-E) so we can recommend a better card
db4rt is offline   Reply With Quote
Old 11-19-2007, 08:51 AM   #5
Baseband Member
 
kinser_brave's Avatar
 
Join Date: Aug 2004
Posts: 39
Default Re: Could not start 3D Acceleration

Well she took the easy way out :P... She uninstalled the game and reinstalled it. Which is weird because it didn't start happening until after I installed the new video driver. That shouldn't have anything to do with the files within the game right?
__________________
Yeah i play WoW, and have a great life as well... It can be done, don't use games as an excuse for a poor life. Stop complaining and do something about it ^_^

Knserbrave of Bronzebeard
kinser_brave is offline   Reply With Quote
Old 11-19-2007, 08:55 AM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Could not start 3D Acceleration

No, but if its worked, its worked
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0