Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2008, 02:50 AM   #21
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Copmuter very slow...HELP PLEASE

were all glad to help and stay here =)
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 06-19-2008, 04:36 PM   #22
Solid State Member
 
Join Date: Jun 2008
Posts: 14
Default Re: Copmuter very slow...HELP PLEASE

today i just updated to the SP3 for XP and it runs like a DREAMM it boots up with in one minute!!! i'm very pleased with the update!!!!Ive never seen it boot up so fast this is what it should have been doing the hole time...
__________________

mx344 is offline   Reply With Quote
Old 06-19-2008, 10:52 PM   #23
Baseband Member
 
Mr Spree's Avatar
 
Join Date: Jun 2008
Posts: 70
Default Re: Copmuter very slow...HELP PLEASE

lol well its good to see you solved your problem
__________________
If You Post It, They Will Come.
Mr Spree is offline   Reply With Quote
Old 06-20-2008, 12:24 AM   #24
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Copmuter very slow...HELP PLEASE

wtf!!!!!
how come I don't get the update...
JogaBonito1502 is offline   Reply With Quote
Old 06-27-2008, 03:54 PM   #25
Solid State Member
 
psyclops's Avatar
 
Join Date: Jun 2008
Posts: 20
Default Re: Copmuter very slow...HELP PLEASE

be careful with Jk Defrag , I do think its a nice program, but the first time I ran it I corrupted my drive. it has a lot of cool features . I recommend running with the basic settings and not playing around to much with the advanced switches.
psyclops is offline   Reply With Quote
Old 06-27-2008, 05:24 PM   #26
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: Copmuter very slow...HELP PLEASE

i've had a drive be defraged for 7 hours and 36 minutes. it listed a speed increse of 17 percent.
__________________

amp27 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0