Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-23-2005, 03:58 AM   #1
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default Cool and Quiet

Okay, I enabled this thing from my BIOS, and I heard that it's supposed to lower the voltage and stuff when my cpu is idle, and lower temperatures and stuff

But, I don't see any change with this enabled, so I think I'm doing something wrong.

All I've done so far is install cool n' quiet from the asus cd, and enable it in the BIOS.
__________________

gamja.namja is offline   Reply With Quote
Old 08-23-2005, 05:10 AM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Cool and Quiet

Hmm, I have never seen this before. Do you have your system set to go on standby when not in use?
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 08-23-2005, 08:41 AM   #3
In Runtime
 
Modder's Avatar
 
Join Date: Aug 2005
Posts: 171
Send a message via AIM to Modder Send a message via MSN to Modder
Default

wtf me neither man does it really matter.

once my computers uptime was something like 3 weeks nothing wrong with it lol :P.
__________________
Athlon 64 3500+ Venice s939 1GB PQI Ram GeForce 6600 GT PCI-E MSI K8N Diamond WD 200GB Sata Hdd Samsung 200GB IDE Hdd
Thermaltake Soprano Black 430Watt
Modder is offline   Reply With Quote
Old 08-23-2005, 01:24 PM   #4
Solid State Member
 
Join Date: Aug 2005
Posts: 18
Default Re: Cool and Quiet

I have the same setup as you do and i noticed no difference when i enabled cool n' quiet.
pinkfloydian1 is offline   Reply With Quote
Old 08-23-2005, 04:43 PM   #5
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default

nope, the system doesn't go on standby

just to make sure, i left my computer on all night doing nothing, and when I checked in the morning, the voltage, temp, etc was all the same
gamja.namja is offline   Reply With Quote
Old 08-23-2005, 04:54 PM   #6
Baseband Member
 
Join Date: Jul 2005
Posts: 30
Default Re: Cool and Quiet

oh wait, i think i just fixed my problem

I just had to go to amd.com, and install the cpu drivers, and then go to power management in control panel and enable "minimal power management" and think it works now

hehe, thanks for being patient with my stupidity
__________________

gamja.namja is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0