Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-05-2006, 05:26 PM   #1
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Control+alt+delete not working...

When I press the Ctrl+Alt+Delete keys it doesnt come up with the task manager. Its still there in the win32 folder and it appears when I right click the task bar, but I would just like to know whats happening. I'm using XP and my system spec is in my sig. Any help would be great. Cheers, dominator54
__________________

__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Old 05-05-2006, 06:31 PM   #2
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Control+alt+delete not working...

Well right click on the task bar, and you get to task manage by that too.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 05-05-2006, 06:33 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Control+alt+delete not working...

Is it a USB or PS2 keyboard?
joxley1990 is offline   Reply With Quote
Old 05-05-2006, 06:37 PM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Control+alt+delete not working...

Sounds like windows itsself to me. But possibly a keyboard. Although, the connection shouldnt matter, should it?
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 05-05-2006, 06:46 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Control+alt+delete not working...

Suppose not, its a bit wierd just three keys arent working.

Must be an OS problem.

How long has it been like this?
joxley1990 is offline   Reply With Quote
Old 05-05-2006, 07:08 PM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Control+alt+delete not working...

Im sure a simple repair would work.

Or clean the keyboard, lol
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 05-05-2006, 07:17 PM   #7
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Control+alt+delete not working...

Lol, sounds like a repair mate.
joxley1990 is offline   Reply With Quote
Old 05-06-2006, 05:30 AM   #8
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: Control+alt+delete not working...

Its a USB keyboard and the keys do work individualy, just not in combination. If I repair the XP installation, what is the risk of me loosing my files if it goes wrong or something? Thanks for all your help
__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Old 05-06-2006, 05:34 AM   #9
Golden Master
 
01001010's Avatar
 
Join Date: Oct 2005
Posts: 7,888
Default Re: Control+alt+delete not working...

First, be sure to scan for spyware, adware, the whole thing, in Safe Mode before you do anything.
__________________
Stop the genocide now.
↳ www.savedarfur.org

Send comments, suggestions and criticisms.
↳ 01001010listens@gmail.com
01001010 is offline   Reply With Quote
Old 05-06-2006, 05:39 AM   #10
XEN
In Runtime
 
XEN's Avatar
 
Join Date: Mar 2006
Posts: 457
Default Re: Control+alt+delete not working...

Yeah, I've read in several places that it also helps if you turn off system restore, restart, and turn back on. I would do that but I don't really want to lose my restore points. What do you think, is it worth deleting them?
__________________

__________________
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0