Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-27-2008, 09:54 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: constant motherbord beeping

Were you using the windows interface to do the flash or were you using a bootable floppy?

You can retry the flash by following these instructions: How to use AWARD Flash Utility.

I don't think your initial problem was due to a bad BIOS. Memory problems and even a bad hard drive were the most likely suspects.
__________________

Atomic Rooster is offline   Reply With Quote
Old 01-28-2008, 03:36 PM   #12
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: constant motherbord beeping

i did it the window's way because i dont own an floppy disk's and the nearst store that sells them is like 40 miles away and i dont drive and i quit working a couple weeks ago =( so im broke and screwed, the thing about th hardrve is that it was working perfectly fine with my old motherboard(before it went out) and then i ran a program by seagate to test it and it ran perfectly fine, i also tryed to switch out the ram with 3 different known working ones, and it dident work, i bought the item from ebay, ill just have to send it back as defective i guess
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Old 01-28-2008, 06:18 PM   #13
Daemon Poster
 
Fanatic4Christ's Avatar
 
Join Date: Nov 2007
Posts: 1,351
Default Re: constant motherbord beeping

sry for the double post, i had my brother-in-law hear the beep's and he said that the sound was a overheated cpu beep, i smelled it, it had a light burnt smell to it so the thing is how did it overheat, becuase of bad thermal paste it can do that? now i need a new damn cpu, grr this is starting to get me mad sadly... and socket 939 processors are rare to find.... gay =(
__________________

__________________
Jesus died for me and you.
AMD Athlon II 250 3.6ghz | ASRock N68C-S | Sapphire ATI Radeon HD 3850 PCI-E 512MB | SteelSeries Siberia USB Soundcard | Western Digital 250GB | LOGISYS 575watt PSU | Crucial 2GB ram DDR3
Fanatic4Christ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0