Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2007, 04:09 PM   #11
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Conroe vs X2 3dmark06

Quote:
Originally Posted by AMDpwnz0r
Well his computer is 100% brand new.. built a week ago... the only thing i see different...is that on his GFX card He has one DVI port and one VGA port.. I have dual DVI's.. i dont know the speed of his but it came in a smaller box... mines clocked at 580mhz core and 1500mhz memory, well thats what it says on the box

and the clock speed of his is?
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 05:21 PM   #12
In Runtime
 
AMDpwnz0r's Avatar
 
Join Date: Jul 2006
Posts: 122
Default Re: Conroe vs X2 3dmark06

No clue...id have to see...is there a program that could tell me
__________________

__________________
-AMDpwnz0r Rig-
AMD 9950BE PhenomX4 @ 3.1Ghz |HIS 4870 1Gb (790/1070) |160Gb WesternDigital|4GB G.Skill (pc2 8000)|ASUS M3A78-T |Corsair 750TX PSU|Antec Nine Hundred Case|Zalman 8700NT CPU Cooler|G15 Gaming keyboard|G5 Gaming mouse|
AMDpwnz0r is offline   Reply With Quote
Old 01-04-2007, 05:31 PM   #13
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Conroe vs X2 3dmark06

Quote:
Originally Posted by AMDpwnz0r
No clue...id have to see...is there a program that could tell me
yea these can tell you

http://www.nvidia.com/object/sysutility.html

http://www.lavalys.com/ (everest)

It may also be included in the driver, but i am not sure of NVIDIA cards.
Try looking here, this is included in the driver i believe check it out


__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0