Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-11-2007, 10:44 PM   #1
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Connection Problems

Well I bought this wireless adapter from Best Buy:

http://www.newegg.com/Product/Produc...82E16833122119

And it sort of worked for the first few hours, but now all I can ever get out of it is "Limited to no Connectivity".

I'm on my laptop right now in pretty much the exact same location as my desktop that has this card in it, and the laptop works just fine!

Any ideas on how to mend this?

thanks a ton.

-Charlie
__________________

4thgenlude is offline   Reply With Quote
Old 10-11-2007, 11:27 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Connection Problems

is your router a DHCP server?
__________________

Rudster816 is offline   Reply With Quote
Old 10-11-2007, 11:38 PM   #3
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Re: Connection Problems

I dont know to be quite honest. I do know its a 2Wire router, and its 802.11g
4thgenlude is offline   Reply With Quote
Old 10-12-2007, 12:20 AM   #4
Baseband Member
 
Join Date: Jun 2007
Posts: 50
Default Re: Connection Problems

I just tried updating the drivers from Netgears website to no avail.
4thgenlude is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0