Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-13-2018, 03:09 AM   #1
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 344
Default Connection problem

Hello folks,

I seem to have a bit of a problem each time I come to use my computer.

It used to be that when I clicked the mouse button everything would spring into life but, recently for some reason I have to get it all going by pressing the on-off button on the monitor. When I look at this button on the monitor and before pressing it, it is amber coloured and is obviously still powered up, and if I press it a few times it sort of scrolls until it turns blue, I can then click the mouse again and I then get some action.

The monitor is an HP2408h. I have tried fiddling about with its own menu but can't seem to overcome the problem.

I am wondering if any of you more technically minded members may have come across this before or, may know how I can resolve the issue.

Many thank.
__________________

__________________
bluenose1940 is offline   Reply With Quote
Old 12-15-2018, 09:29 AM   #2
Golden Master
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 5,395
Default Re: Connection problem

That sound similar to the problem I had so let me get this right.

You click on the mouse to start a program and your video goes out?
__________________

__________________
I came on a Celeron and now my PC has Ryzen!
Celery is offline   Reply With Quote
Old 12-15-2018, 02:35 PM   #3
Fully Optimized
 
Wallaby Dan's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 2,868
Default Re: Connection problem

Sounds like a hardware issue but i would look for a bad connector to the computer. Wiring can get pinched and will cause something like that. Something is not getting the signal to the monitor from the computer. I'd start with another cable and then the monitor. Try and see if it will connect to a different monitor ok or tv. Use the same cable you use now. If it acts the same way, its a cable that's bad. If it works fine on different monitor, then its your monitor that has the issue.

---------- Post added at 02:35 PM ---------- Previous post was at 02:33 PM ----------

Quote:
Originally Posted by Celery View Post
That sound similar to the problem I had so let me get this right.

You click on the mouse to start a program and your video goes out?
He's saying it won't wake up from sleep mode with clicking the mouse.
__________________
Then the train was gone,and there was nothing but rails, the earth, the moon, the river and strong silence-and the haunting and immortal visage of America by night
Thomas Wolfe
Wallaby Dan is offline   Reply With Quote
Old 12-15-2018, 02:40 PM   #4
Golden Master
 
Celery's Avatar
 
Join Date: Jan 2013
Location: USA
Posts: 5,395
Default Re: Connection problem

I guess I read it differently.
__________________
I came on a Celeron and now my PC has Ryzen!
Celery is offline   Reply With Quote
Old 12-15-2018, 03:02 PM   #5
Fully Optimized
 
Wallaby Dan's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 2,868
Default Re: Connection problem

I had to read it a couple of times myself
__________________
Then the train was gone,and there was nothing but rails, the earth, the moon, the river and strong silence-and the haunting and immortal visage of America by night
Thomas Wolfe
Wallaby Dan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0