Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-04-2004, 10:53 AM   #11
Solid State Member
Join Date: Apr 2004
Posts: 8
Default Re: Connection problem

Thanks guys I'll check all this stuff out next time I head over to her house, maybe later today. If you guys have anymore suggestions as to what the problem might be please post them the more ideas I can pull the better chance I have of not sitting on the phone with Comcast. Thanks again guys.

Ozzman2079 is offline   Reply With Quote
Old 04-04-2004, 11:04 AM   #12
Baseband Member
Join Date: Apr 2004
Location: USA
Posts: 58
Default Re: Connection problem

A quick test to make sure that your TCP Stack is working properly is to ping your own machine.

Start -> Run type cmd and click OK. Then type ping localhost or ping both are your local machine, and you should get replies back from both (or at least if your HOSTS file has been tampered with).

aharvek is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0