Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-24-2009, 08:00 PM   #1
Beta Member
 
Join Date: Aug 2009
Posts: 3
Default Connection dropping in Windows Vista

Hello everyone,

First of all, my name is Carlos and I am a college student majoring in Computer Engineering. It's a pleasure to be part of your community.

Now, on to the headache.

I am having trouble with my recently bought Sony Vaio VGN-CS320J in that I will be surfing the web --sometimes the computer is just idle-- when all internet connections suddenly stop working for no apparent reason. I have tried three different browsers, and two different internet connections (wireless from my apartment, and using my cellphone as a modem) with no comforting result. I always have to restart the computer.

When I check the connection status, the "world" in between the computers is present, and IPv4 connectivity says "connected" while IPv6 always says "limited."

Here are some specs of my computer:

Windows Vista Home Premium x64
Intel Core 2 Duo T6500 @ 2.1 GHz
4GB of RAM PC2-6400 DDR2
Onboard Intel Graphics
Wireless-A+B+G+N
Bluetooth Enabled

Please assist me in troubleshooting this problem and if you have any questions please ask away. Thanks for all the help in advance.

-Carlos
__________________

carlosaln is offline   Reply With Quote
Old 08-24-2009, 08:04 PM   #2
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Connection dropping in Windows Vista

Sounds to me like windows Wireless Zero Config service acting up. At least I think that's what it's called :P

Go Start>Run>services.msc

Scroll down and stop Wireless Zero Configuration service, and try using a different program to connect. If that works, then there you go! I know it gives me crap in games, I lag out for 2 seconds every time it searches for networks again. Very annoying.
__________________

__________________
C2Q Q9400 @ 3.2GHZ | Zalman 9900 LED HeatSink | Asus P5E3 Pro Motherboard | CM Storm Scout case | 1TB Caviar Black HDD | GTX760 4GB | 23" Acer [1920x1080] & 21.6" Asus [1920x1080] monitors
GibsonSGKing is offline   Reply With Quote
Old 08-24-2009, 08:08 PM   #3
Beta Member
 
Join Date: Aug 2009
Posts: 3
Default Re: Connection dropping in Windows Vista

Hmmm... I don't see that service on the list.
carlosaln is offline   Reply With Quote
Old 08-28-2009, 11:04 PM   #4
Beta Member
 
Join Date: Aug 2009
Posts: 3
Default Re: Connection dropping in Windows Vista

bump.
carlosaln is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0