Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2004, 03:59 PM   #1
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Angry connecting to 1.0.0.0 ???????????? router.

i connected my kids p.c directly to our router with an ethernet cable today. they are using it mainly for gaming. its running great with their games. but when they try to get onto internet explorer, it comes up page not available! i noticed at the bottom, instead of searching for google, it is searching for 1.0.0.0.
is anyone familiar with this problem? we are running xp and are on broadband.
help would be appreciated.

and a MERRY CHRISTMAS TO EVERYONE OUT THERE

WOZELBEAK.
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 12-24-2004, 06:10 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: connecting to 1.0.0.0 ???????????? router.

Sounds like a gateway problem. Is it set in the router? Do any other comps have a similar problem?

My suggestion would be just manually entering the info into the computer rather than using DHCP. This is after making sure the router is set up correctly
__________________

The_Other_One is offline   Reply With Quote
Old 12-24-2004, 06:19 PM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: connecting to 1.0.0.0 ???????????? router.

The Other Computer On The Router Is Fine.
How Would I Go About Manualy Entering The Setting?
Wozelbeak
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0