Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2006, 11:40 AM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 159
Exclamation Comuter just... cut off. :(

Okay so I'm just doing some photo editing and all of a sudden my comp cuts off. Monitor is still on, everything around me is, so I know it's not a power failure.

So I try turning it back on, it wont. Wait a few seconds, try again, it comes on for less than a second and wont stay on. Thinking possible overheating (didnt notice any fans go quiet though) I waited a few minutes, tried again and same thing.

Any suggestions?
__________________

__________________
DailyOffTopic.com
The cure for boredom.
un4given is offline   Reply With Quote
Old 04-22-2006, 11:42 AM   #2
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Comuter just... cut off. :(

Maybe your power supply died out?
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-22-2006, 11:43 AM   #3
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Comuter just... cut off. :(

Try unplugging the actual power cord from the back of the PSU for a moment. Then plug it back in to see if it will turn on. Rest it for a minute or so. If it is a cooling problem, let the PC cool down (take a break or something) and turn it on again later to see if it works.

What I would is open up the case first thing. Tough the heatsinks on the sides to see if they're burning hot. I mean when you touch it, it's as hot as touching a hot clothing iron. When you turn the PC back on, monitor all the fans to see if they're all rotating. Blow out some dust while you got the side panel or the case open. If it never turns on, possible PSU failure...
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-22-2006, 03:01 PM   #4
Solid State Member
 
dotson83's Avatar
 
Join Date: Apr 2006
Posts: 9
Default Re: Comuter just... cut off. :(

Sounds like a power supply
dotson83 is offline   Reply With Quote
Old 04-22-2006, 03:02 PM   #5
In Runtime
 
Join Date: Jan 2005
Posts: 482
Default Re: Comuter just... cut off. :(

Well, we moved in a new house about a year ago. When u move in u rush to hook everything up, thats just what we did with my step moms work computer :X , well we had some storms, the computer started but the screen stayed off, the computer powerd on but sent no signal to the monitor, all she got was mb damage and hard drive... maybe thats your problem, best guess sounds like what happend with us
__________________
-HP zv6000 Laptop, 15.4 " (widescreen) W/ brightview technology(glossy)
ExGamer is offline   Reply With Quote
Old 04-22-2006, 03:28 PM   #6
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Comuter just... cut off. :(

If the computer doesn't start at all like it's dead in the water, most likely it's the power supply. It doesn't affect the monitor in any way. It will keep on getting continuous power from it's independent power source. Smell the back of the PSU and see if you detect any kind of burning smell.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-22-2006, 04:24 PM   #7
In Runtime
 
Join Date: Sep 2005
Posts: 159
Default Re: Comuter just... cut off. :(

Okay, went and played some paintball for a few hours (had rear power switch off entire time) came back and it is still doing this.

Doesn't APPEAR to be a power supply, but not sure. Mobo or CPU?

I included a video here...
http://files.mebreezy.com/uploaded/100_0389.MOV

Edit: sorry file is 30mb, but i dont have video compression software on this laptop.
__________________
DailyOffTopic.com
The cure for boredom.
un4given is offline   Reply With Quote
Old 04-22-2006, 05:22 PM   #8
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Comuter just... cut off. :(

I saw the video and when you press the power button nothing happens. If you wouldn't of been working on the PC and it cut off i'd telly ou to check the connections on the mobo however they are most likely correct. How old is the computer? Frankly I know this may seem a bit idoitc to ask. But is it plugged in? I've had this happent o me and I was so that it was the computers fault and not my foot it wasn't funny. My dad comes in and is like its unplugged and i'm standing there like ****. If its plugged in I think its the PSU, i've had a problem simliar it was my PSU, it'd get overloaed and popp out, try smelling your computer. I highly doubt the mobo overheated or the CPU, is the CPU a AMD or a INtel? It its a AMD I'm venturing a gueses that it could be possible that it burnt out because of fan failure, but if you have your mobo set to turn off at 60c for AMDs like mine it'd shut down. Again feel your computer up touch the heatskin at worst its teh CPU at best its the unplugged cord. Make sure connections are tight but I doubt its the connections as well.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 04-22-2006, 05:36 PM   #9
In Runtime
 
Join Date: Sep 2005
Posts: 159
Default Re: Comuter just... cut off. :(

It's an AMD 3400+, watercooled so no fan on the CPU. I do have in the bios for it to shut off after like 60 or something like that. But it's been off so now it's cooled.

I tried smelling it as well, doesn't smell like anything. I'm checking everything out and it all looks good. I checked the power cables, all good there as well.


If it's the PSU is there any way to test it out? I'm prayin' it's the PSU because I hate ****in' with my system with those water lines in there. I mean, I can do it, put it in there, but I'd prefer not to touch it. Also on that note I wanted to upgrade the PSU anyways because of noise.

I dont game but I do the occassional video/image editing... What PSU should I get? I'm 'boutta run to CompUSA to get a PSU and I'll try that out.
__________________
DailyOffTopic.com
The cure for boredom.
un4given is offline   Reply With Quote
Old 04-22-2006, 06:13 PM   #10
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Comuter just... cut off. :(

450-500 watts should be good. Frankly if its watercooled it didn't overheat. Unless somthing sprang a leak, but then i'd imagine your hear the sparkes of eletricly contacting with water.
__________________

__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0