Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-29-2004, 03:14 AM   #1
Beta Member
 
Join Date: Mar 2004
Posts: 1
Default Computer wont power

Hey, I was wondering if someone could give me some ideas as to what could be wrong with my computer. Last night, it turned it self off, and the status light in the front started flashing. I left it alone until today.

Now, when I give the system power (in the back), the motherboard green light comes on. Nothing happens when I push the power on the front. No HD activity, no post beeps, to fans come on. The monitor light flashes the whole time.

What could this be?

AMD Athlon 2000
ASUS A7N266-C Motherboard
Hercules Video
Sound blaster 5.1
__________________

abmyers is offline   Reply With Quote
Old 03-29-2004, 10:13 AM   #2
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: Computer wont power

HAve you cleared the CMOS? It is probably the power supply is gone.
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 03-29-2004, 10:29 AM   #3
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: Computer wont power

The power probally has gone, but just trying a diffrent plug , or makking shore that the pins on that back of the pc which you plug the cable into is striaght but don't touch them with a magnetic screw driver (i did that and blow the dam thing up)
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Old 03-29-2004, 10:29 AM   #4
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: Computer wont power

it probally would have blown anyway but i just keep thinking that the screw driver would have done it.
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0