Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-11-2008, 09:11 PM   #1
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Computer wont POST. Help please!

My computer (see sig) worked for about 3 months, then yesterday I go to turn it on and nothing happens on the screen. It powers up, and the fans spin, but they stay at full speed, instead of slowing down as usual. The thing I don't understand is why this would happen all of a sudden after it has been working fine. Anyone have any ideas? Any help would be greatly appreciated. Thanks in advance.
__________________

__________________
Core 2 Duo E8400 | GeForce 8800gt | 2gb Mushkin RAM | Intel P35 mobo | Seagate 120gb 7200rpm | Thermaltake W0093RU 500W | Samsung 22" widescreen | Raidmax Ninja Case |
kocheez75 is offline   Reply With Quote
Old 09-11-2008, 09:13 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Computer wont POST. Help please!

take out the bios battery and let it sit for a couple minutes, this will completely reset the bios and hopefully fix your prob
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 09-11-2008, 09:14 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Computer wont POST. Help please!

If that doesn't work, I hope you still have the reciept/guarantee for the motherboard

Before taking out the battery though, check to see if your motherboard has a C-MOS Reset switch. That'd do the job a lot faster without having to take anything out.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-11-2008, 09:17 PM   #4
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Computer wont POST. Help please!

Which Asus board? P5K?

EDIT: Any overclocking involved?
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 09-12-2008, 01:45 AM   #5
In Runtime
 
Join Date: Jul 2005
Posts: 192
Default Re: Computer wont POST. Help please!

It's actually an intel board, I don't know why I wrote asus...
__________________
Core 2 Duo E8400 | GeForce 8800gt | 2gb Mushkin RAM | Intel P35 mobo | Seagate 120gb 7200rpm | Thermaltake W0093RU 500W | Samsung 22" widescreen | Raidmax Ninja Case |
kocheez75 is offline   Reply With Quote
Old 09-12-2008, 02:13 AM   #6
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Computer wont POST. Help please!

did pulling the battery work?
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0