Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-08-2010, 10:37 AM   #1
Solid State Member
 
Join Date: Jul 2010
Posts: 6
Default Computer won't boot up!

Hey,

Recently my computer was having a lot of bluescreens and other errors. I eventually found It out to be the HDD, It started clicking so that must have been causing the errors and was ready to die. I bought a new HDD, plugged It In and decided to clean the case while I had It apart.

With everything cleaned I plugged everything back (barely unplugged any wires, just to do a little dusting) and turned It5 on with the win 7 disc Inside. It would get to the "Windows Is loading files" screen, get so far a just completely shut off. If you turn It on, It will turn off and If you try to turn It on again straight after It will just light up for a split-second and shut straight back down again.

I was thinking the PSU, but It Is really unusual for It to stop working all of a sudden after I cleaned It.

Any Ideas? It's driving me nuts
__________________

Joe1991 is offline   Reply With Quote
Old 07-08-2010, 11:15 AM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer won't boot up!

That sounds like a was-dying-now-dead PSU.

If you have a spare PSU then pop it in and give it a go.
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-08-2010, 12:34 PM   #3
Solid State Member
 
Join Date: Jul 2010
Posts: 6
Default Re: Computer won't boot up!

Ugh.

Ok so I just messed about with It. Turns out there was a little dust In the corner of the CPU (don't know If this was the cause) and I changed the RAM from the blue coloured slots to the white ones. I booted up and voilą It worked.

I just started to Install a game when It stopped at like 3% and said It could be due to a corrupt HDD (new HDD In, so not that) scratched disc yadadad. So I took the disc out and It was pretty scratched so I thought "that's why" and seconds later boom, a damn blue screen. My computer restarted...

I have had damn bluescreens for months and always thought It was the HDD (which was broke, so needed replacing anyway.

Any Ideas?

EDIT: Would like to add, I only really see bluescreens when my comp Is going something strenuous, like playing a game, or running multiple programmes or Installing a game.
Joe1991 is offline   Reply With Quote
Old 07-08-2010, 12:48 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer won't boot up!

Ok.

What motherboard you running?

Download and run Memtest86+. If you get errors while testing then the RAM's the problem.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-08-2010, 01:17 PM   #5
Solid State Member
 
Join Date: Jul 2010
Posts: 6
Default Re: Computer won't boot up!

Quote:
Originally Posted by Remeniz View Post
Ok.

What motherboard you running?

Download and run Memtest86+. If you get errors while testing then the RAM's the problem.
It Is blue screening a lot more now. I called out and when I came back It was on a constant blue screen, not restarting. It said "bad_system_config_info"

I have run the memtest before and everything was fine.

I don't know If this Is any different, but when It comes onto the screen that asks If you want to start windows normally, or In safe mode etc, my keyboard won't work.

I am actually running startup repair now (which It recommended me to do just now as I started It up)

EDIT AGAIN!! It just bluescreened during repairing files and said something along the lines of "ERQL_ NOT_EQUAL" and totally shut down, didn't restart.

It wasn't bluescreecning so much before. It maybe did It 1-3 In a day.
Joe1991 is offline   Reply With Quote
Old 07-08-2010, 01:36 PM   #6
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer won't boot up!

IRQL_ NOT_EQUAL? Thats usually a hardware, or it's driver, fault. What's your system specs?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-08-2010, 01:41 PM   #7
Solid State Member
 
Join Date: Jul 2010
Posts: 6
Default Re: Computer won't boot up!

Quote:
Originally Posted by Remeniz View Post
IRQL_ NOT_EQUAL? Thats usually a hardware, or it's driver, fault. What's your system specs?
I'm no good with computers and can't turn It on to look so this Is off the top of my head.

Corsair 650w PSU
I7 920 CPU
3 x2gb of RAM (Forgot name)
An old-ish gainward graphics card (not sure on exact name :s

Same as this, but with different sockets at the back.
http://xtreview.com/images/gainward%...onred%2002.jpg
Joe1991 is offline   Reply With Quote
Old 07-08-2010, 02:00 PM   #8
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer won't boot up!

Ok. Pretty good rig there. You shouldn't be having problems with it.

I really need to know the motherboard model number.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 07-08-2010, 02:42 PM   #9
Solid State Member
 
Join Date: Jul 2010
Posts: 6
Default Re: Computer won't boot up!

Quote:
Originally Posted by Remeniz View Post
Ok. Pretty good rig there. You shouldn't be having problems with it.

I really need to know the motherboard model number.
Not exactly sure.

It Is the dead same as these though.
http://www.gigabyte.com/products/pro...px?pid=2959#ov
http://www.gigabyte.com/products/pro...px?pid=2958#ov
http://www.gigabyte.com/products/pro...px?pid=2986#ov

They all look the same
Joe1991 is offline   Reply With Quote
Old 07-08-2010, 02:55 PM   #10
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer won't boot up!

Quote:
Originally Posted by Joe1991 View Post
lol They're all slightly different. I'm running the second board.

Make sure you use the white DIMM slots when using 3 RAM sticks.

If you know the speed of your RAM then go into the BIOS and manually set the RAM to run at it's native speed.
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0