Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2008, 01:07 PM   #21
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer wont boot up

You do have the memory in correct?

Any beeps?
__________________

Atomic Rooster is offline   Reply With Quote
Old 02-17-2008, 01:08 PM   #22
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

memory is good, no beeps
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 01:18 PM   #23
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

Could it be the cpu? or would there be beeps present if it was the cpu?
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 01:21 PM   #24
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer wont boot up

Yea, you would get beeps if the CPU were bad. Did it beep at all when it was working properly? There should have been one beep at post telling you all is well.
Atomic Rooster is offline   Reply With Quote
Old 02-17-2008, 01:25 PM   #25
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

nope not that i remember, i dont get any beeps now, that i know lol. Any idea what the problem is?
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 01:36 PM   #26
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer wont boot up

If you have multiple sticks of memory try one at a time.

You could download Memtest86+ that will test the memory. There are versions for both a bootable floppy or CD.

If you have a spare PSU, try that if the memory works out.

You could remove the motherboard, and set it up on the antistatic bag it came in and try booting it from there. That will eliminate any shorting issues.
Atomic Rooster is offline   Reply With Quote
Old 02-17-2008, 01:45 PM   #27
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

ram is good, i tried it in my computer
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 01:54 PM   #28
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Computer wont boot up

Are you using onboard video, or a video card? If your using a video card, try using on-board if your motherboard has it.

Try the powersupply from your other computer. If that doesn't make it post, then you have a bad motherboard.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 02-17-2008, 02:06 PM   #29
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

I'll try my other computers psu, i have no onboard gpu. The thing thst bugs me is, that it was working fine last night, i shut it down, woke up today and it wasn't working
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 02:18 PM   #30
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

does the same thing
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0