Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2008, 12:09 PM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer wont boot up

It's definitely NOT a software issue.

Something went wrong with the hardware. Do you have another power supply you can try? Have you made sure all peripherals such as memory, video cards, etc are fully seated.
__________________

Atomic Rooster is offline   Reply With Quote
Old 02-17-2008, 12:11 PM   #12
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

its all seated. Everything is being powered, fans, interior light all working, I don't think the hdd is powering, im unplugging it right now to try a different outlet on the psu
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 12:14 PM   #13
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer wont boot up

What power supply do you have? Try booting without the drive.

Hmm. . . You could give resetting the CMOS a shot.
Atomic Rooster is offline   Reply With Quote
Old 02-17-2008, 12:16 PM   #14
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer wont boot up

Oo. I misunderstood the problem. I thought you said VISTA wasn't starting up. My b my b.
JogaBonito1502 is offline   Reply With Quote
Old 02-17-2008, 12:24 PM   #15
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

http://www.newegg.com/Product/Produc...82E16817139002 I have this psu. Also I tried w/o the hdd, and nothing
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 12:26 PM   #16
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer wont boot up

Ouch man. K, I have had horrible advices but this may be my first good one lol. Try switching out pieces with another computer to id the component that is causing the problem. Then, we can move on to figuring out how to fix it.
JogaBonito1502 is offline   Reply With Quote
Old 02-17-2008, 12:28 PM   #17
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer wont boot up

Wow. Right now, all I can think of is to strip it down to the basics, just memory and video card and see if it boots from there.

If you have another PSU to try, give that a shot.

Also make sure nothing is shorting to the motherboard. Like any unused standoffs, metal from the case, etc.
Atomic Rooster is offline   Reply With Quote
Old 02-17-2008, 12:46 PM   #18
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

im gonna try redoing the whole thing be back in a hour lol
__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Old 02-17-2008, 12:47 PM   #19
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer wont boot up

good luck
JogaBonito1502 is offline   Reply With Quote
Old 02-17-2008, 01:02 PM   #20
Daemon Poster
 
Jason8284's Avatar
 
Join Date: Apr 2007
Posts: 535
Default Re: Computer wont boot up

okay i got it stripped down to just the video, cpu, cpu cooler hooked up, and it's still doing the same thing. What is wrong with this thing, I never had this much trouble with a computer.
__________________

__________________
(My Computer) Antec900 Case, E8400 OC'd @ 3.83GHz, TuniqTower 120, 4GB 6400 DDR2 850MHz (Corsair XMS2), EVGA 9800GTX Superclocked 770/2300, 620W Corsair PSU, x2 WD500GB RAID 0, WD250GB, EVGA 680i SLI Mobo, Vista Home Premium 64Bit
Jason8284 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0