Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-15-2005, 11:34 AM   #1
Baseband Member
 
alexpattison's Avatar
 
Join Date: Oct 2005
Posts: 72
Exclamation Computer Wont Boot Properly with usb connected

i was just wondering if anyone could help when i have anything connected to my usb ports when booting windows it wont boot properly??

My printer: comp just keeps restarting

my wireless keyboard(USB) : takes ages to start up

my wireless mouse(USB): ages to start up


without these attached it starts up fine. Hope someone can help

??????????????????
__________________

alexpattison is offline   Reply With Quote
Old 11-15-2005, 06:32 PM   #2
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: Computer Wont Boot Properly with usb connected

hmmm not really sure, i think the usb might be broken
__________________

__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-15-2005, 06:37 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Computer Wont Boot Properly with usb connected

Wot OS you running there m8? I had this prob with Windows 98..a while back...no come to think of it It might of been ME
joxley1990 is offline   Reply With Quote
Old 11-16-2005, 07:51 AM   #4
Baseband Member
 
alexpattison's Avatar
 
Join Date: Oct 2005
Posts: 72
Default Re: Computer Wont Boot Properly with usb connected

i have windows xp sp1 pro

also the usbs are on board does this mean i have to get a new mobo
alexpattison is offline   Reply With Quote
Old 11-16-2005, 08:01 AM   #5
In Runtime
 
MeTzenAs's Avatar
 
Join Date: Oct 2005
Posts: 179
Send a message via AIM to MeTzenAs
Default Re: Computer Wont Boot Properly with usb connected

First of all.. you should be able to do the windows updates, no reason you should still have sp1.. sp2 is a free update from microsoft. If its not a hardware problem a reinstall of windwos would probably fix it.. and if you did this you would also have a clean install with sp2 which is highly recommended.
__________________
AMD 4000+ w/ san diego core, Gigabyte GA-K8NSC-939 mobo, 1GB of Corsair XMS ddr400, 1GB Rosewill w/ black heat spreaders ddr400, (2GB of RAM total), ATI X850XT Platinum Edition (AGP), 160gb Seagate sata HD, 120gb Western Digital IDE backup drive, Antec smartpower 2.0 450w PSU, Logitech MX 518 expert gaming mouse. Logitech Precision PC Gaming Headset
MeTzenAs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0