Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-18-2007, 06:18 PM   #21
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Computer Won't Boot.. Please Help !!!!

i treid jumper loads of times.... but it won't go passed system hlauted screen......... this is stressing me out....

edit: anyother ways to flash bios?.... because the floppy method won't work....
__________________

shawn_selig29 is offline   Reply With Quote
Old 06-18-2007, 07:04 PM   #22
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Computer Won't Boot.. Please Help !!!!

i dont think there r n e other methods mate except some can do it while ur in windows but thats clearly not gonna happen.

umm i just checked ur motherboard spec and it doesnt say it supports semperon ?

so maybe return it for an anthlon
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 06-18-2007, 08:26 PM   #23
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Computer Won't Boot.. Please Help !!!!

Quote:
Originally Posted by ssc456 View Post
i dont think there r n e other methods mate except some can do it while ur in windows but thats clearly not gonna happen.

umm i just checked ur motherboard spec and it doesnt say it supports semperon ?

so maybe return it for an anthlon


it syas it support sempron in manual.....
shawn_selig29 is offline   Reply With Quote
Old 06-19-2007, 09:57 AM   #24
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: Computer Won't Boot.. Please Help !!!!

i was playing with it this mouring, i leanred that u can pause it by pressing bause buton then resume via enter key... so i found this out:


after i turned it on and pressed a bunch of buttons it came up this screen and i hit pause to pause to see what it says:

<shawn_selig29> it says :
<shawn_selig29> AMIBIOS (2003) Americna megatrends
<shawn_selig29> kvm800m rlease 12/30/2004
<shawn_selig29> cpu: amd athlon or operon cpu model unkown
<shawn_selig29> dram clocking 33mhz
<shawn_selig29> press f8 for bbs popup
<shawn_selig29> 1024mb ok
<shawn_selig29> auto detecting pri slave..... ide hard disk
<shawn_selig29> auto decting sec master ...


and i noticed after i hit enter to resume it ....it went back to the same erro not as before this time at the bottom of the screen..... so i powered it off and treied this:


i tunred the computer on and kept pressing pause and enter so i can pause by frame tosee everything that it does.....and this is what i found extra...:

<shawn_selig29> then says ... via technolgies, inc.via vt8237 serial ata raid bios setting utility v4.50 ..... scan devices, please wait.....

and then it goes to the error note at top of screen......

i noticed that when i press buttons and it goes to newscreens, the error note goes on botom like when i press tab button...but then when i leave it along it goes on top of screen.....

if anyone can help me it would be greatly appreciated, thxs, shawn
__________________

shawn_selig29 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0