Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2006, 07:23 AM   #21
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

might it be the mbr...or maybe just corrupted boot files?...because my bios picks up the hard drive...if anybody got any suggestions feel free to post them, thanks
__________________

shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 08:43 AM   #22
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

i'm trying to set my hard drive as slave...and see if i can run scandisk or something like it...if anybody has any ideas or might be able to help me, please do, thanks
__________________

shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 09:41 AM   #23
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

i tired setting hard drive as slave, it didn't work still got black screen with flashing "_"....guess i'll have to buy a new hard drive...also that freezer trick....would it damage anything?
shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 09:48 AM   #24
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: computer won't boot at all...please help

No. Wait, put the hard drive in, as it should be. Unplug PC and remove it's battery for a minute. Put it back after that. Power it on, rearrange a bit the settings, if needed and then, see if you still get the "_".
lhuser is offline   Reply With Quote
Old 04-02-2006, 11:40 AM   #25
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

might it be dead battery?..... it works when i disconnect the hard drive....but when i have hard drive connected, i get the flashing "_"....and the hard drive is recognized by bios....and it doesn't make any noises....i think it still works..but somethings holding it up.. might it be that i have partitions on that drive that aren't formatted yet(raw)? and also in my bios it has hd-00, hd-01, hd-02, hd-03...for boot devices
shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 09:21 PM   #26
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

tried removing battery...and put a new battery in it..(it was suppose to clip in place but it won't)...so i left it in there somewhat...(making a little connection..)...i had all drives hooked up...and plugged in...and now it won't even turn on!...could it be battery connection? and my model number is 2193-35u and its a ibm computer..
shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 09:37 PM   #27
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

i've also been reading about a jumper that resets the cmos....would that be the problem..and what do i do for that?...and the power supply fans aren't even moving...could this all be happening because of battery not working?
shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 10:09 PM   #28
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: computer won't boot at all...please help

Read the PM I sent you. CR2032 batteries can only go in there.
lhuser is offline   Reply With Quote
Old 04-06-2006, 11:28 PM   #29
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

found out that hard drive ide line was in backwards...and that it was partitioned wrong, and i also got the battery in tighter..thanks for all the help
__________________

shawn_selig29 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0