Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2006, 11:31 PM   #11
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

when i put hard drive in..it goes back to black screen with flashing "_" ..the only time computer works is when hard drive is disconnected...i also tried switching cables (ide)...and jumper settings..and had no luck..
__________________

shawn_selig29 is offline   Reply With Quote
Old 04-01-2006, 11:32 PM   #12
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: computer won't boot at all...please help

ok, you need to get a new hard drive
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-01-2006, 11:33 PM   #13
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

could i try..disconnecting hard drive...booting up computer via xp cd...then plugging power cord back into hard drive?without restarting?
shawn_selig29 is offline   Reply With Quote
Old 04-01-2006, 11:33 PM   #14
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: computer won't boot at all...please help

nope
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-01-2006, 11:34 PM   #15
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: computer won't boot at all...please help

you will probably fry something plugging it in while running
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-01-2006, 11:35 PM   #16
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

could it be mbr?
shawn_selig29 is offline   Reply With Quote
Old 04-01-2006, 11:36 PM   #17
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

or could i try it in a new computer ..and see if i can format it there?
shawn_selig29 is offline   Reply With Quote
Old 04-01-2006, 11:36 PM   #18
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: computer won't boot at all...please help

i sorry for asking this, but what is mbr? lol...not so computer nerdy afterall
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-01-2006, 11:37 PM   #19
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

master boot record
shawn_selig29 is offline   Reply With Quote
Old 04-02-2006, 12:08 AM   #20
In Runtime
 
shawn_selig29's Avatar
 
Join Date: Nov 2005
Posts: 454
Send a message via MSN to shawn_selig29
Default Re: computer won't boot at all...please help

it is the hard drive for sure...i disconnected hard drive..and works okay, except no OS installed..lol... i guess i can run Linux such as ubuntu live CD..hopefully i can find a cheap hard drive no smaller then 20gb...the hard drive was only 6 years old... .....it would be awesome if someone was able to give so more ideas to try.... i still think something with master boot record...someday when i get time, I'll hook it up to another computer as slave.
__________________

shawn_selig29 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0