Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2009, 01:56 PM   #11
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Computer Troubleshooting

Well, I guess the scenario has changed a bit. My coworker wants it back on RAID and wants me to try putting an image back on it.

But to your other question: The Bios only detects one Sata drive.
__________________

akira282 is offline   Reply With Quote
Old 03-16-2009, 02:00 PM   #12
In Runtime
 
Jake Harris's Avatar
 
Join Date: Mar 2009
Posts: 178
Send a message via MSN to Jake Harris Send a message via Yahoo to Jake Harris
Default Re: Computer Troubleshooting

Hmmm.... Check if the other hard drive is plugged in properly. Otherwise, Tell your Co-Worker, Up Yours!
__________________

__________________
It has become appallingly obvious that our technology has exceeded our humanity. ~Albert Einstein
Jake Harris is offline   Reply With Quote
Old 03-16-2009, 02:01 PM   #13
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Computer Troubleshooting

Yeah, I'm about to get the blue screen of death.
akira282 is offline   Reply With Quote
Old 03-16-2009, 02:03 PM   #14
In Runtime
 
Jake Harris's Avatar
 
Join Date: Mar 2009
Posts: 178
Send a message via MSN to Jake Harris Send a message via Yahoo to Jake Harris
Default Re: Computer Troubleshooting

Hmmm...... If you have another computer laying around, Try running the two hard drive's in Raid on another computer. If they work, You've just iscolated your problem. Your Mobo xD
__________________
It has become appallingly obvious that our technology has exceeded our humanity. ~Albert Einstein
Jake Harris is offline   Reply With Quote
Old 03-16-2009, 02:05 PM   #15
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Computer Troubleshooting

Just to give you a little background info: The computers I'm working on are actually LAC/E boxes used to transfer data from instruments up to a server.

So, I can't tamper with the inside of any of them.
akira282 is offline   Reply With Quote
Old 03-16-2009, 02:09 PM   #16
In Runtime
 
Jake Harris's Avatar
 
Join Date: Mar 2009
Posts: 178
Send a message via MSN to Jake Harris Send a message via Yahoo to Jake Harris
Default Re: Computer Troubleshooting

Then you cant really fix the problem..... The Problem is most likley laying within the computer itself, to fix the problem your going to need to go inside it and do some tampering.
__________________
It has become appallingly obvious that our technology has exceeded our humanity. ~Albert Einstein
Jake Harris is offline   Reply With Quote
Old 03-16-2009, 02:14 PM   #17
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Computer Troubleshooting

I have another trick up my sleeve: switch back to IDE, format drive, load windows. Restart, with the newly formatted drive, try again to image it with CD
akira282 is offline   Reply With Quote
Old 03-16-2009, 02:15 PM   #18
In Runtime
 
Jake Harris's Avatar
 
Join Date: Mar 2009
Posts: 178
Send a message via MSN to Jake Harris Send a message via Yahoo to Jake Harris
Default Re: Computer Troubleshooting

Haha! I didn't even think of that. Good Idea!
__________________
It has become appallingly obvious that our technology has exceeded our humanity. ~Albert Einstein
Jake Harris is offline   Reply With Quote
Old 03-16-2009, 02:15 PM   #19
In Runtime
 
akira282's Avatar
 
Join Date: Mar 2009
Posts: 172
Default Re: Computer Troubleshooting

It should replace the broken Master boot with a new one. It that's the case, I hope this works.

After it's formatted I'll switch back to RAID lol and then image. That's my idea anyway.

My best efforts did not work, I formatted the partition, but it still didn't work out.
akira282 is offline   Reply With Quote
Old 03-16-2009, 03:04 PM   #20
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Computer Troubleshooting

Quote:
Originally Posted by akira282 View Post
It should replace the broken Master boot with a new one. It that's the case, I hope this works.

After it's formatted I'll switch back to RAID lol and then image. That's my idea anyway.

My best efforts did not work, I formatted the partition, but it still didn't work out.
Go into the BIOS and make sure the driver are actually in RAID. My Windows wouldn't load with both hard drives in. It said that the OS was missing. I had to go back into BIOS and reconfigure the array. If you don't have a RAID controller, how are you running a RAID setup? Does the motherboard have one built in?
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0