Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-07-2007, 10:16 PM   #1
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Exclamation Computer Trouble - PLEASE HELP

Im having some trouble with my computer recently. sometimes when I try to boot insted of the computer going on the lights flicker and I hear a buzzing noise. also, the tempature gauge moves slowly like it's trying to boot but just can't... other times when I am able to boot normally everything is fine until i shut down - when I try to start up again nothing works until I flick the killswitch on the power supply off and on then everything might work okay.

I took it to my local techs and they said it could be the power supple (I have a BFG Tech 650W) or it could be my mother board (ASUS AN8 SLI Deluxe) but I think it is the power supply. Have the computer hooked up to a APC UPS backup. this all started after we had a pretty vbad storm when the power went off for an hour or so. the computer wasn't on at the time but it was still hooked up to the backup.

any input or help you can give is appreciated.

Rick
__________________

__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 06-07-2007, 10:21 PM   #2
Baseband Member
 
JCMS's Avatar
 
Join Date: Jun 2007
Posts: 31
Default Re: Computer Trouble - PLEASE HELP

It might be some hard drives /RAM problem too. If you have 2 harddrives, it may arrive that one of them doesn't boot so the other one won't because of the jumper configurations.
__________________

__________________
My Computer:XBlade ATX 450W Case
AMD64 Sempron 3100+
1GB DDR400: 2x512mb
XFX Geforce 8600GT XXX 256mb [Shipping, I have a 6600 @500/666 right now]
WD 7200RPM 160GB 16mb cache [partionned as 2x80]
JCMS is offline   Reply With Quote
Old 06-07-2007, 10:27 PM   #3
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Computer Trouble - PLEASE HELP

no its not that, once I boot everything is fine. its not a hard drive or RAM problem, the computer won't even turn on - i shouldn't have said boot. i meant it wouldn't turn on when i try to turn it on.
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 06-07-2007, 11:03 PM   #4
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Default Re: Computer Trouble - PLEASE HELP

bump
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 06-08-2007, 12:37 AM   #5
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Computer Trouble - PLEASE HELP

first off there is no bumps on this forum

all your components are getting power at the same time. so i think it is your PSU having a short in it. i think the best thing to do would be replace it before you break any other things from this problem
Rudster816 is offline   Reply With Quote
Old 06-08-2007, 12:46 AM   #6
In Runtime
 
wee493's Avatar
 
Join Date: May 2007
Posts: 423
Send a message via AIM to wee493
Default Re: Computer Trouble - PLEASE HELP

I agree with rudster
wee493 is offline   Reply With Quote
Old 06-08-2007, 10:18 AM   #7
Baseband Member
 
Stonyman65's Avatar
 
Join Date: Mar 2006
Posts: 83
Thumbs up Re: Computer Trouble - PLEASE HELP

Sorry about the bump.

Thats what I though too, I have a service plan on it so I'm gonna take it out today and bring it back to where I bought it and get a new one....

I wonder how it happened, probobly a power spike.
__________________
Aspire X-Discovery-BL case, 550w Antec Power Supply, WD Caviar/WD Raptor, AMD Opteron 180x2 Demark core ~2.64Ghz, Asus AN8 SLI Deluxe, 2GB RAM, 512MB EvGA 8800GTS (G92)
-------------------------------------------------
Semper Fi
Stonyman65 is offline   Reply With Quote
Old 06-08-2007, 10:27 AM   #8
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Computer Trouble - PLEASE HELP

Quote:
Originally Posted by Stonyman65 View Post
Sorry about the bump.

Thats what I though too, I have a service plan on it so I'm gonna take it out today and bring it back to where I bought it and get a new one....

I wonder how it happened, probobly a power spike.
Hmmm does this sound familiar TURN ON, BUZZING NOISE LIKE A FAN CATCHING or SWITCH ON a BEEP from the HDD light comes on in the tower, but the screen does not come on, you have to press reset once or multiple times before it decides to boot properly?.
Had the exact problem turned out to be my CPU FAN changed it an never had it since (TOUCH WOOD) lol.
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0