Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-05-2008, 10:52 PM   #11
Solid State Member
 
Join Date: Apr 2008
Posts: 8
Default Re: Computer system isn't working

Yeah the safe mode thing didn't work. I'm going to try the repair install next.
__________________

i8myshirt is offline   Reply With Quote
Old 04-06-2008, 03:16 AM   #12
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Computer system isn't working

I would suggest using Nod 32 AV in future, if you want a free one I recommend Comodo, I use there free Firewall as it is excellent but they now have an AV out so try that.
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-06-2008, 01:38 PM   #13
Solid State Member
 
Join Date: Apr 2008
Posts: 8
Default Re: Computer system isn't working

I don't think I got a virus though. I did scans and everything and I never found a virus.
i8myshirt is offline   Reply With Quote
Old 04-06-2008, 04:23 PM   #14
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Computer system isn't working

Quote:
Originally Posted by i8myshirt View Post
I don't think I got a virus though. I did scans and everything and I never found a virus.
Im not saying you have a virus just thinking that your PC was fine till you installed Avast so this tells me that there is a conflict of drivers somewhere between Avast and other software that you already had on, a spyware program perhaps or firewall software maybe, try removing Avast and then rebooting to see if it fixes the issue, if it does try another AV software.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-06-2008, 04:34 PM   #15
Solid State Member
 
Join Date: Apr 2008
Posts: 8
Default Re: Computer system isn't working

oh I already uninstalled avast. I honestly have no idea what could be wrong because I reinstalled AIM6 around 7 times and each time I try double clicking the icon, the sidewindow pops up but then disappears in a matter of milliseconds.
i8myshirt is offline   Reply With Quote
Old 04-06-2008, 04:42 PM   #16
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Computer system isn't working

And the repair install didn't work either, hmmm what exactly did the window say that kept popping up for your mother? was it an error code ?
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 04-06-2008, 04:48 PM   #17
Solid State Member
 
Join Date: Apr 2008
Posts: 8
Default Re: Computer system isn't working

I have no idea. I asked her and she forgot. She just said she pressed cancel for it so it may have been an update or something. However, I can't even access the microsoft update site with IE.
I haven't tried the repair install yet because I still have some things I have to do with the computer and it may take too long.
__________________

i8myshirt is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0