Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-19-2007, 11:53 AM   #11
Fully Optimized
LambOfGod's Avatar
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Computer starting up slow......

Originally Posted by trance-n-e
I already did everything. Its not only when I log into my user, its just when my windows starts in general. Like it will lag to even select which user I wana log into to. Its fricken weird. Im just going to reformat my drives and install a clean version.
Yea the things that told you to do will help with that aswell.

BUT if you decided to wipe and reload, then it does not matter,

That will fix your problem.

PS how do you like the 7200.10 hard drive? i was thinking about getting one of those.

LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0