Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-30-2007, 04:36 PM   #21
Fully Optimized
wol-va-rine's Avatar
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer from scratch?

Originally Posted by PitfireX
i took my personal 300 GB and put it into this comp and it started working
i unplugged the system, and pluged it in to turn it on
my PSU doesnt have a switch
my mobo doesnt have a plugin for a switch
so you installed the drive while the computer was running...?

get specific on some of the parts (power supply, motherboard, etc.), with model numbers and manufacturers and it would be easier to help...

btw, does your case have any wires connected to the front...? red and white, blue and white, green and white, etc...? one of those should say power switch/button and plug into the motherboard somewhere...

the motherboard's plugs should look something like this...

the case's plugs should look like this, but the wires are colorful (notice the writing to indicate where they go, match it up to what is written on the mobo)...

I hope this helps...

MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-30-2007, 05:55 PM   #22
Solid State Member
Join Date: Mar 2007
Posts: 14
Default Re: Computer from scratch?

the thing is i DONT have those plugins on my motheboard and my case has no cords

PitfireX is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0