Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-28-2007, 07:25 PM   #1
Solid State Member
 
Join Date: Mar 2007
Posts: 14
Default Computer from scratch?

I need help....ive got an IMB Mobo, new DVD drive, maxtor 300 GB HD, nvida 5700 card, intel pent4.... my problem is startup, i get an IMB screen and BIOS.

I HAD dvd sat as ATA pri and my HD as sec. at that time the HD was only half working (testing it worked but i couldnt detect it) and when i put the HD on pri and the DVD on sec, nothing works?

Just so i have this right, i have to use the disk to install my HD then i can install XP, Right?

Ive got a completely upgraded comp but ive never started from nothing so where do i start?

Everything is put together correctly i think, ive checked it 4 times
__________________

PitfireX is offline   Reply With Quote
Old 03-28-2007, 07:28 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Computer from scratch?

go into the bios and make sure that the IDE channels are set to AUTO or your drive you have connected to them
__________________

Rudster816 is offline   Reply With Quote
Old 03-28-2007, 07:45 PM   #3
Solid State Member
 
Join Date: Mar 2007
Posts: 14
Default Re: Computer from scratch?

it says parralel ATA and my options are "disable, primary, secondary, both" which one?
PitfireX is offline   Reply With Quote
Old 03-28-2007, 09:45 PM   #4
Solid State Member
 
Join Date: Mar 2007
Posts: 14
Default Re: Computer from scratch?

any help
PitfireX is offline   Reply With Quote
Old 03-28-2007, 09:57 PM   #5
In Runtime
 
Daeva's Avatar
 
Join Date: Dec 2005
Posts: 407
Send a message via AIM to Daeva Send a message via MSN to Daeva Send a message via Yahoo to Daeva
Default Re: Computer from scratch?

you might want to check the jumpers on the backs of the drives. Make sure the jumper on the HDD is set to Master.
__________________
**Official Self-proclaimed glorified excessive (insert additional adjectives here) post editor/modifier.
Edit = Best feature ever
http://www.twitter.com/xDaevax
Daeva is offline   Reply With Quote
Old 03-28-2007, 10:01 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Computer from scratch?

leave BIOS right now, have it set to defualt. and check out the jumpers like Daeva said. Generally, your hard drive should be master, and anything else slave, or master on a different channel.

if you do have the jumpers correct, then give bios settings a try. my best guess for your bios setting is BOTH. if this is what it is currently set to, let us know.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-28-2007, 10:03 PM   #7
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer from scratch?

shouldn't the hdd be set as the primary and the dvd secondary...?
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-28-2007, 10:05 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Computer from scratch?

^^normally yes simply by convention. I have yet to see a true problem caused by the hard drive not being on the primary channel, but if his board is picky, it would be a nother option to check.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-28-2007, 10:11 PM   #9
Solid State Member
 
Join Date: Mar 2007
Posts: 14
Default Re: Computer from scratch?

right now HD is on primary and i checked jumpers, they were on master but i put em to default cable posistion and attempting to detect again
PitfireX is offline   Reply With Quote
Old 03-28-2007, 10:13 PM   #10
Solid State Member
 
Join Date: Mar 2007
Posts: 14
Default Re: Computer from scratch?

i get...

Attempting PM ATA identify -SN<
< - invalad responce
Attempting PS ATA Identify_

And it sits....and i havnt seen any change
__________________

PitfireX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0