Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2007, 11:25 AM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Angry Computer running REALLY Slow

I Reinstalled windows less than 2 weeks ago,Scanned for viruses and malware,Cleaned out my Registry,Disabled all unwanted Startup progs and normally have 350Mb RAM Free and my Computer is still running really slow,Why??!?!?!
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 05-07-2007, 11:31 AM   #2
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Computer running REALLY Slow

no idea mate without the full spec of your system cnt really answer ??

+

why would you riun anti virus spyware etc after installing windows ?
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 05-07-2007, 11:38 AM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Computer running REALLY Slow

have you installed anything dogey? it could also be a driver issue. make sure your up to date, especially video card drivers
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-07-2007, 12:16 PM   #4
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Computer running REALLY Slow

Quote:
no idea mate without the full spec of your system cnt really answer ??

+

why would you riun anti virus spyware etc after installing windows ?
Full Specs are:
Asus P4SD-LA (Rebranded HP Crap)
Pentium 4 2.8Ghz
512mb RAM
80gb MAxtor Hardrive
Windows XP Home SP2
ATI Radeon 9200 LE

I ran the Virus scan just in case,Because just after i installed windows i was surfing the net without an Antivirus (What a dum idea that was).

Quote:
have you installed anything dogey? it could also be a driver issue. make sure your up to date, especially video card drivers
All my drivers are the latest ones exept for my sound card,ill download that now.The only things i have installed since reinstallation are:

AVG 7
GTR FIA RAceing game
Open Office
Frostwire
VLC
Flight gear
Microsoft Flight Simulator Demo
Ashampoo Burning studio
Windows Defender
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 05-07-2007, 12:21 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Computer running REALLY Slow

hmmm ... you defragged and removed temp files?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 05-07-2007, 10:40 PM   #6
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Computer running REALLY Slow

I have done a disk cleanup,but ill try a defrag.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 05-07-2007, 10:45 PM   #7
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Computer running REALLY Slow

Yea Defrags really help.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 05-08-2007, 12:30 AM   #8
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Computer running REALLY Slow

I just finished the defrag and it has not seemed to help
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 05-08-2007, 01:16 AM   #9
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Computer running REALLY Slow

AdAware and CCleaner from www.filehippo.com
setishock is offline   Reply With Quote
Old 05-08-2007, 05:13 AM   #10
In Runtime
 
Vipul's Avatar
 
Join Date: Oct 2006
Posts: 244
Default Re: Computer running REALLY Slow

Try using the trial versions of "Tune-up utilities 2007" and "System mechanic 7 pro". Will really help you.
__________________

__________________
Intel Core 2 Quad Q8200 2.33Ghz | Asus P5Q SE | Kingston 4GB DDR2 800Mhz | Seagate Barracuda 7200.9 500GB |Gigabyte 9800GTX+ 1GB | Cooler Master Pro 550W | LG W2242T 22" | Thermal Take Soprano RS100 | Windows XP Pro | Fedora |
Vipul is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0