Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-23-2009, 12:08 PM   #1
Beta Member
 
OCdjg's Avatar
 
Join Date: Jan 2009
Posts: 4
Exclamation Computer Rebuild...Need some advice

Hi everybody. I'm new to this forum and this is my first post so please be gentle

Anyhow my desktop took a dump on me and I can't seem to figure out what the heck happened. First off let me tell you what I have...

-P4 2.4ghz proccessor
-Socket 478 MSI motherboard (MS-6769 model)
-2 hdd's, main is a western digital 40 gig, slave is a 20 gig same brand.
- 768 mb of DDR400 memory
-Running windows XP pro w/SP3
-All in a ATX mid tower with a 300watt max power supply

So the other day I went to start my computer and it booted up like normal but then after the windows logo appeared there was a quick flash of blue and then an immediate restart. The computer continues to do this over and over again. I've tried booting from my cd rom but no luck. Any ideas what the problem could be?

Oh and if I decide to rebuild this machine, what parts do you suggest I change out?
__________________

OCdjg is offline   Reply With Quote
Old 01-23-2009, 12:20 PM   #2
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Computer Rebuild...Need some advice

Well first of all it doesnt sound like a hardware problem.

Try to reformat. Set the boot order to boot from CD. You do this in the BIOS.
__________________

__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 01-23-2009, 12:24 PM   #3
Beta Member
 
OCdjg's Avatar
 
Join Date: Jan 2009
Posts: 4
Default Re: Computer Rebuild...Need some advice

Quote:
Originally Posted by Austinn View Post
Well first of all it doesnt sound like a hardware problem.

Try to reformat. Set the boot order to boot from CD. You do this in the BIOS.
I've done that and still no luck. I've set it so it only boots from the cd but no luck.
OCdjg is offline   Reply With Quote
Old 01-23-2009, 02:15 PM   #4
Fully Optimized
 
63083's Avatar
 
Join Date: Dec 2008
Posts: 2,129
Default Re: Computer Rebuild...Need some advice

hum. interesting issue. Have you tried install a free OS like ubuntu.
__________________
XPEX Vortex 3620 Mid Tower, Rosewill 450 Watt PSU, MSI P6N SLI Platinum 650i, Intel Celeron D 356, 2GB G.SKILL DDR2 800, Western Digital 40GB, (2) EVGA 7950GT 256MB Video Cards in SLI, HP DVD Multi-Burner, Windows XP.
63083 is offline   Reply With Quote
Old 01-23-2009, 02:24 PM   #5
Beta Member
 
OCdjg's Avatar
 
Join Date: Jan 2009
Posts: 4
Default Re: Computer Rebuild...Need some advice

OK so I checked and I now know I have only 768 mb of memory and I am runnin a 300w max PSU, its the one that came with my ATX mid tower. The thing has got to be at least 3-4 years old now. Could that power supply be bad?

Quote:
Originally Posted by 63083 View Post
hum. interesting issue. Have you tried install a free OS like ubuntu.
No I haven't tried that.
OCdjg is offline   Reply With Quote
Old 01-23-2009, 05:23 PM   #6
Site Team
 
T-MAN's Avatar
 
Join Date: Jul 2007
Location: Australia
Posts: 2,058
Default Re: Computer Rebuild...Need some advice

The PSU is a possibility. Do you have access to another one to switch in and try?
__________________
1st Puter - Intel Pent D 3.4GHz, 2 GIG Ram, GeForce 9800GT, Windows 7 Home.
2nd Puter - AMD Athlon Dual Core 2.69GHz, 2 GIG Ram, GeForce 7600GT, XP Home.
Lappy - Intel Dual Core 1.73GHz, 2 GIG Ram, Vista Home Premium.
Piss off George Monks = gmcrepair? YES, YES it was.
Yeah he likes to boost his count.
T-MAN is offline   Reply With Quote
Old 01-23-2009, 06:16 PM   #7
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer Rebuild...Need some advice

I don't think it's the PSU else it wouldn't boot up at all. Unplug your HDD and plug it back in.
JogaBonito1502 is offline   Reply With Quote
Old 01-23-2009, 07:33 PM   #8
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Computer Rebuild...Need some advice

Quote:
I don't think it's the PSU else it wouldn't boot up at all
+1, PSU wouldn't be the first place to look after a blue screen.

Corrupt HD like Joga said perhaps, or it could be one of your RAM sticks, try booting with just one and then with the other.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-26-2009, 11:27 AM   #9
Beta Member
 
OCdjg's Avatar
 
Join Date: Jan 2009
Posts: 4
Default Re: Computer Rebuild...Need some advice

UPDATE....
Ok so after many hours spent on my stupid computer , I'm now starting to believe its my motherboard.

I, like many other folks these days, am tight with money. Keeping that in mind, do you guys think its a good idea to just try to find a replacement motherboard and reuse my old stuff? Or should I get a new motherboard, processor and memory? I'm pretty confident that I can salvage my mid tower, dvd read/write drive and my HDD's. Any suggestions?
OCdjg is offline   Reply With Quote
Old 01-26-2009, 11:58 AM   #10
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer Rebuild...Need some advice

Quote:
Originally Posted by 63083 View Post
hum. interesting issue. Have you tried install a free OS like ubuntu.
what does this have to do with his problem...? dude, stay on topic...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0