Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2006, 10:57 PM   #1
Solid State Member
 
Virago's Avatar
 
Join Date: Jan 2006
Posts: 20
Default Computer Problems!!! Please Help

Ok....I am prob posting this in the wrong forum topic but I really need help. I just built my first computer a few days ago and got everything put into the computer with the cables all connected. I started it up and everything was going smoothly on the first bootup. I installed windows xp and the drivers for the graphics card and motherboard. I thought everything was cool with the computer and it was starting to get late so I moved it up to my room to finish the install. When I started the computer up again I recieved a black screen after the windows xp load sceen came up. I have reinstalled windows 4 times and reset my bios twice to try and get it working again. I dont know what happened but it was prob something stupid I did. I dont know why I cant get to the Desktop menu anymore so I was wondering if someone could please help me out. Thanks
__________________

Virago is offline   Reply With Quote
Old 01-18-2006, 11:45 PM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Computer Problems!!! Please Help

When you reinstall Windows- do you get all the way through? Or just until the first reboot? Does it give you any error messages? Are you formating the hard drive each time you install? Any USB devices plugged in? Many factors can come to play here, just trying to narrow it down.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 01-21-2006, 01:38 AM   #3
Solid State Member
 
Virago's Avatar
 
Join Date: Jan 2006
Posts: 20
Default Re: Computer Problems!!! Please Help

I figured it out...thx for the reply tho When I installed the drivers for my video card something caused the computer to not load up the desktop...weird.
Virago is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0