Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-09-2009, 07:09 AM   #1
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Computer Problems

I turned my computer on this morning and it usually makes a noise once, this morning it starting repeating the same noise as if it was getting stuck, after repeating the noise about 10 times the BIOS beep thing beeped once like it normally does, and then it appears to work, but there is nothing showing up on the screen.

The noises at the beginning are not beeping but like sliding noises, they are really strange and nothing is showing through my monitor.

If anyone could point me in the right dirrection as to what this might be i would highly appreciate it!

Thanks.

David.
__________________

davida50000 is offline   Reply With Quote
Old 03-09-2009, 08:08 AM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer Problems

That sounds like a graphics problem.

If you have moved or knocked your computer then reseat the graphics card, if applicable.

Whats your system specs?
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 03-12-2009, 06:18 AM   #3
Solid State Member
 
Join Date: Jun 2008
Posts: 12
Default Re: Computer Problems

Sorry for the long reply, i am currently at school and so i couldnt give in detail the specs of my computer.

I took it into a computer shop and they said to me that my graphics card was not working in my computer but it was in other computers and other graphics card were working in my computer though.

I had a few options to choose from and eventually i chose to replace my mother board so that it could take any graphics card as it appeared to be faulty.

Fortinatley i know them very well so they only charged me for the part and not the labour.

Thanks guys!

David.
davida50000 is offline   Reply With Quote
Old 03-12-2009, 06:31 AM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Computer Problems

Good stuff.

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 03-12-2009, 09:30 PM   #5
In Runtime
 
AzNVi3t2007's Avatar
 
Join Date: Jan 2009
Posts: 155
Send a message via AIM to AzNVi3t2007
Default Re: Computer Problems

Good to here everything works now.
AzNVi3t2007 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0