Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-19-2005, 07:38 PM   #1
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Question Computer Problems

Okay, well I just got an Alienware MJ-12 7550i. Here are some complications I have faced:

The game Halo failed to run. This is the text it shows: "A problem occurred intiializing Direct3D. Hardware acceleration maybe disabled, please run DXDIAG."
I already ran DXDIAG, and hardware acceleration was not disabled. I also have Direct X9, including Direct3D, but it still doesn't work. I also downloaded ATI Catalyst, and that doesn't seem to help either. My graphics card, I believe, is VI7000, or something, workstation graphics...

Similarily, Roller Coaster Tycoon 2 (graphics requirements aren't at all that high) says "Failed to initizlize graphics system". It doesn't work.

Well, away from games, there are more complications. When I turn off the computer, it restarts. I have no clue how this happened. Also, my Sandisk Cruzer Mini, 256 MB, fails to be detected. The only driver available at the website is that of a Windows 98 driver.

Also, could this be a possiblity: My external harddrive transferring viruses from my old computer to my new one? I don't think it is... from what I already know (which isn't that much) viruses infect the C drive, not the external.

Anyways, if someone could help me out, that would be really great!
__________________

G9 is offline   Reply With Quote
Old 06-19-2005, 08:09 PM   #2
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Computer Problems

Does your graphic card support direct x9?
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-19-2005, 08:42 PM   #3
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Re: Computer Problems

Quote:
Originally Posted by Dishdog
Does your graphic card support direct x9?
I would think so, but how do you check that?
G9 is offline   Reply With Quote
Old 06-19-2005, 09:05 PM   #4
In Runtime
 
Join Date: Jun 2005
Posts: 217
Default

I have had the same problem with my desktop card and it made me crazy. And yes my card supports directx. I couldn't find a fix after hours of trouble shooting and ended up going out and gettin a different card with a different chipset. I'm pretty sure your card supports directx if its a new alienware. All of my dxdiag tests ran perfect and and everything checked out good also. Good luck though, I'd love to hear of a fix when you find one. I'm not a tech dumby either, I'm a microsoft certified professional.
aaron12345 is offline   Reply With Quote
Old 06-19-2005, 09:17 PM   #5
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Re: Computer Problems

Quote:
Originally Posted by aaron12345
I have had the same problem with my desktop card and it made me crazy. And yes my card supports directx. I couldn't find a fix after hours of trouble shooting and ended up going out and gettin a different card with a different chipset. I'm pretty sure your card supports directx if its a new alienware. All of my dxdiag tests ran perfect and and everything checked out good also. Good luck though, I'd love to hear of a fix when you find one. I'm not a tech dumby either, I'm a microsoft certified professional.
that sucks. You're a microsoft certified professional? Maybe you could help me... I ran the DXDIAG tests and they all turn up as complete. I have no clue what's going on...
G9 is offline   Reply With Quote
Old 06-19-2005, 09:33 PM   #6
In Runtime
 
Join Date: Jun 2005
Posts: 217
Default

I wish I could help both of us After hours of troubleshooting, messing with drivers, configs, dealing with level 1 and 2 tech support at evga I decided it wasn't worth my time and to buy another card. My DXDIAG tests all went perfect too. Exact same error in HALO. Everyonce in a while I could get to the menu screen before it would feeze etc. The weird thing is the games used to work great, then I'm not sure what happened, but I really didn't change anything and started getting this error. I've even done multiple reformats and installed halo on a totally clean system, just windows xp, drivers, and halo, not even a virus scanne. Alienware should have pretty good support for the premium they charge, see if they'll swap you out with another laptop after talking to a first level idiot... I mean support representitive
aaron12345 is offline   Reply With Quote
Old 06-19-2005, 09:40 PM   #7
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Re: Computer Problems

Quote:
Originally Posted by aaron12345
I wish I could help both of us After hours of troubleshooting, messing with drivers, configs, dealing with level 1 and 2 tech support at evga I decided it wasn't worth my time and to buy another card. My DXDIAG tests all went perfect too. Exact same error in HALO. Everyonce in a while I could get to the menu screen before it would feeze etc. The weird thing is the games used to work great, then I'm not sure what happened, but I really didn't change anything and started getting this error. I've even done multiple reformats and installed halo on a totally clean system, just windows xp, drivers, and halo, not even a virus scanne. Alienware should have pretty good support for the premium they charge, see if they'll swap you out with another laptop after talking to a first level idiot... I mean support representitive
lol... their technical support is supposed to very good. They sent email every stage of the computer construction... and even live stats of where the FedEx truck was.

And the other two problems:

1. My computer restarts when I turn it off
2. This isn't really a problem... just a question. Viruses and other computer "diseases" don't target external hard drives... they target the computer's hard drive, the C drive, correct?
G9 is offline   Reply With Quote
Old 06-19-2005, 09:45 PM   #8
In Runtime
 
Join Date: Jun 2005
Posts: 217
Default

Generally yes, especially they tend to target os files, and leave documents alone. However this is not 100% true. I've never had a problem just backing up docs and reformating a computer with a virus, then copying the docs back and the computer staying virus free personally. If you want to be overly cautious, you could always put all the files on the external into a zip folder on the external, delete the zip folder, reformat your alienware box (I'm assuming they gave you a recovery cd), then run norton to scan inside the compressed folder on your external. Viruses don't like to run inside zip files, you tend to have to unzip them for them to infect you. So just make sure once you zip it don't double click on the zip file, because windows sort of temporarily unzips them so you can view inside the zip file. This is whole process would a bit of a pain in the ass though. Were you running up to date antivirus before you plugged your external into the alienware? Also if your computer restarts when you turn it off, it seems like something is up. Has it always done this ever since it was new? If yes, it seems like maybe you got a lemon.
aaron12345 is offline   Reply With Quote
Old 06-19-2005, 09:50 PM   #9
G9
Daemon Poster
 
G9's Avatar
 
Join Date: Apr 2005
Posts: 1,132
Default Re: Computer Problems

Quote:
Originally Posted by aaron12345
Generally yes, especially they tend to target os files, and leave documents alone. However this is not 100% true. I've never had a problem just backing up docs and reformating a computer with a virus, then copying the docs back and the computer staying virus free personally. If you want to be overly cautious, you could always put all the files on the external into a zip folder on the external, delete the zip folder, reformat your alienware box (I'm assuming they gave you a recovery cd), then run norton to scan inside the compressed folder on your external. Viruses don't like to run inside zip files, you tend to have to unzip them for them to infect you. So just make sure once you zip it don't double click on the zip file, because windows sort of temporarily unzips them so you can view inside the zip file. This is whole process would a bit of a pain in the ass though. Were you running up to date antivirus before you plugged your external into the alienware? Also if your computer restarts when you turn it off, it seems like something is up. Has it always done this ever since it was new? If yes, it seems like maybe you got a lemon.
I'm not gonna be "overly cautious". My programs are on the computer, but all my files are being run on the hard drive. And what is a "lemon"?
G9 is offline   Reply With Quote
Old 06-19-2005, 09:56 PM   #10
In Runtime
 
Join Date: May 2005
Posts: 427
Default

And, if you have a warranty, that's another reason to contact them before changing the card.
__________________

r53s is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0