Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-14-2009, 03:08 PM   #11
Baseband Member
Join Date: Dec 2009
Posts: 30
Default Re: Computer Problem


akim1220 is offline   Reply With Quote
Old 12-14-2009, 03:29 PM   #12
Wizard of Wires
setishock's Avatar
Join Date: Feb 2005
Location: Not sure
Posts: 10,031
Default Re: Computer Problem

JXiPlatform you need to watch your laguage when posting. Also you're wrong about the power supply powering devices by default. The power supply either has to be pluged in to the mother board and the power button connected to it also, or the block that would normally be in the mother board has to have the green and one of the blacks jumpered together.

Now the fact you lost the system when you plugged in the usb cable for the camera would indicate the cable has a dead short in it. The system will shut down to protect itself.
Unplug the usb cable and unplug the power from the wall. Press and hold the power button. The power led will come on for a second and go back out. Plug the wall power back on and power up the system.
Let us know what happens.

setishock is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0