Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-01-2009, 02:47 PM   #1
Baseband Member
Join Date: Nov 2007
Posts: 22
Default Computer problem

Over the past couple of days, I have had some major problems with my computer. It would freeze after being on for only a few minutes and that went on for a few hours or so everytime i restarted it. Then it started once with a distorted resolution but functioned fine. After saving all of my important info, I restarted again and have not gotten past the boot menu. It either freezes there or doesn't even turn on. I don't have any idea what the problem is and would like to know if someone can help. Here are my computer specs.

ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX AMD Motherboard

AMD Athlon 64 X2 5200+ Windsor 2.6GHz Socket AM2 89W Dual-Core Processor

MSI NX8400GS-TD256E GeForce 8400 GS 256MB 64-bit GDDR2 PCI Express x16 Video Card

Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM SATA 3.0Gb/s Hard Drive

G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel

Onisac is offline   Reply With Quote
Old 02-01-2009, 04:35 PM   #2
Fully Optimized
Spec's Avatar
Join Date: Aug 2005
Posts: 1,641
Default Re: Computer problem

can you boot in safe mode? did you accidently turn off your computer while a program that was using alot of memory was still running? If so, run in safe mode...open up CMD (command prompt) and run CHKDSK. should scan/fix errors on the HDD... also could sound like a terrible virus

Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 02-03-2009, 10:50 AM   #3
Baseband Member
Join Date: Nov 2007
Posts: 22
Default Re: Computer problem

When the computer starts up, it just goes straight to a black screen with a DOS looking cursor. I can't start it in safe mode or anything.
Onisac is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0