Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-21-2008, 09:47 PM   #1
In Runtime
 
shagadelicman1's Avatar
 
Join Date: Dec 2005
Posts: 352
Default computer is posessed!!!

well everytime i press shut down on my computer as soon as its about to shut off it restarts. wtff, the only thing i changed was the gpu, and added a pci usb card. idk how that would affect it...HELP
__________________

shagadelicman1 is offline   Reply With Quote
Old 04-21-2008, 10:16 PM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: computer is posessed!!!

I would recommend that you do a hard shutdown, then open your case and make sure that everything is connected as is supposed to. If it is start your computer and run a virus scan and check for spyware, and malware too.

Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 04-21-2008, 11:10 PM   #3
In Runtime
 
shagadelicman1's Avatar
 
Join Date: Dec 2005
Posts: 352
Default Re: computer is posessed!!!

well the computer hasnt really been connected to the internet at all, so im confused
shagadelicman1 is offline   Reply With Quote
Old 04-21-2008, 11:48 PM   #4
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: computer is posessed!!!

Your computer is probably doing that because it experiences an error and automatically restarts, which is a feature of Windows XP (I assume you're using that.)


Do the following:

1. Right-click on My Computer.
2. Click Properties
3. Click the Advanced tab
4. Under "Startup and Recovery" click on Settings.
5. Under "System Failure," go ahead and uncheck the automatic restart box.

Then try shutting down. See if you get any error messages or reports. If this doesn't work, come back and I have a few other things you can try.


Chris
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 04-22-2008, 12:37 AM   #5
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: computer is posessed!!!

^^ if that doesn't work then take off the pci card and see if it helps
__________________
0_o
mammikoura is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0