Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-26-2007, 07:35 PM   #1
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Send a message via AIM to kellyfan4life
Default Computer People: I need help!

So I turned my labtop on today to use and there is no sound on it. It says that there is "No Audio Output Device Installed"...

Anyone knows what that means and what I can do to fix the problem? Thanks.
__________________

kellyfan4life is offline   Reply With Quote
Old 06-26-2007, 07:36 PM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Computer People: I need help!

Give us specs and what OS you are running.

If you are running Vista or XP, go into device manager, and look for your audio device. Update the drivers if they are out of date.
__________________

Thelis is offline   Reply With Quote
Old 06-26-2007, 07:38 PM   #3
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Computer People: I need help!

What is with people calling a LAPtop a LABtop??

By the sounds of it there are a couple of probable causes,

1/. Your audio device (onboard or sound card, you don't state which you have so it is guess work here) has died

2/. Your drivers have become corrupted

Try reinstalling the audio drivers.
A True Folder is offline   Reply With Quote
Old 06-26-2007, 07:39 PM   #4
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Send a message via AIM to kellyfan4life
Default Re: Computer People: I need help!

I just got this like what two weeks ago. Everything was fine last night and I turned it on today and the sound doesn't work. It has Vista I believe... um what else do you need? Sorry I know nothing about computers.
kellyfan4life is offline   Reply With Quote
Old 06-26-2007, 07:41 PM   #5
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: Computer People: I need help!

It's under warranty, return it to the vendor for repair
A True Folder is offline   Reply With Quote
Old 06-26-2007, 07:41 PM   #6
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Computer People: I need help!

I highly doubt that his onboard died seeing as how this is a lap top, and it is rare that an audio onboard dies.

As I said before, it is probably the drivers, but we need full specs to make a decision.
Thelis is offline   Reply With Quote
Old 06-26-2007, 07:41 PM   #7
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Send a message via AIM to kellyfan4life
Default Re: Computer People: I need help!

Quote:
Originally Posted by Thelis View Post
Give us specs and what OS you are running.

If you are running Vista or XP, go into device manager, and look for your audio device. Update the drivers if they are out of date.
How do I get to the Device manager and how will I know if they are out of date? It says like nothing is installed so maybe I uninstalled one of them by accident...
kellyfan4life is offline   Reply With Quote
Old 06-26-2007, 07:42 PM   #8
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: Computer People: I need help!

Quote:
Originally Posted by kellyfan4life View Post
I just got this like what two weeks ago. Everything was fine last night and I turned it on today and the sound doesn't work. It has Vista I believe... um what else do you need? Sorry I know nothing about computers.
Well, what is the computer make and model?
Also, if you can give us the Central Processing Unit, Motherboard, Audio Driver Details, Amount of RAM.

EDIT: Kelly, check your PM inbox. It is a small window at the top right of the screen where it says "Hello Kellyfan4life"
Thelis is offline   Reply With Quote
Old 06-26-2007, 07:45 PM   #9
Solid State Member
 
Join Date: Jun 2007
Posts: 15
Send a message via AIM to kellyfan4life
Default Re: Computer People: I need help!

It's an HP Pavilion dv2315nr Entertainment Notebook PC

I don't know what the rest of that stuff is or where to look for it...

Ya'll gotta do this is baby steps for me.
kellyfan4life is offline   Reply With Quote
Old 06-26-2007, 07:46 PM   #10
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Computer People: I need help!

Right click "My Computer">Click "Properties">Click "Hardware" tab>Click "device Manager"

That's under XP. I can only assume it's the same under Vista since that's how it has worked for every other Windows OS.
__________________

Jesusfrk611 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0