Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2006, 09:15 PM   #1
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default computer not starting?!?! plz help me.

i have custom built computer that has been working for months now until today.
i was working on my computer and then it just randomly froze. i then pressed the power button that makes it go on hibernate, booted it back up and it freezes by the part where is loads the bios.

do u think it could be my motherboard?
can i still the save the files on my HDD?


thx in advance.
__________________

__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 07-23-2006, 09:26 PM   #2
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: computer not starting?!?! plz help me.

reset the bios.. unplug the power take the mobo battery out for 1 minute and put it back in
__________________

X1337 is offline   Reply With Quote
Old 07-23-2006, 10:01 PM   #3
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: computer not starting?!?! plz help me.

ok, lemme try that.
__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 07-23-2006, 10:04 PM   #4
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: computer not starting?!?! plz help me.

yea, that can help alot. If not check your heatsink etc just incase its not getting contact
X1337 is offline   Reply With Quote
Old 07-23-2006, 10:15 PM   #5
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: computer not starting?!?! plz help me.

nope didnt work. got any other ideas?
__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 07-23-2006, 10:18 PM   #6
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: computer not starting?!?! plz help me.

So your saying that when you turn the computer on and it shows the black screen with how much ram you have etc etc it just freezes?. Hmm sounds like you flashed it or somthing with the hardware is just overheatin or stoping. If I where you check the ram in a other computer, maby the cpu if possable.. Past that im out of Ideas.. Maby someone in this forum can help to!

EDIT You can always put the harddrive in a other computer that your using right now and back the information right there.!
X1337 is offline   Reply With Quote
Old 07-24-2006, 08:03 PM   #7
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: computer not starting?!?! plz help me.

i hav a gigabyte mobo, and i freezes at the part where it says gigabyte, and open the bios, and other selections... the problem is that i cant even open the bios.

do u think my bios is messed up??
__________________

__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0