Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-09-2008, 02:12 PM   #1
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Computer not starting: Motherboard or PSU?

I turned off my computer yesterday like always. Come this morning I go to hit the power button and all I see is the LED that's supposed to turn green flash yellow. I've never had this happen to me. So I try a different power cable on a different outlet, I get the same thing. So now I'm thinking, could this be the PSU? or the motherboard? To give you more information on this, nothing goes on, and I can't test a new PSU because that's the only one I have right now =/

The computer is a Dell E310, it's stock.
__________________

JogaBonito1502 is offline   Reply With Quote
Old 08-09-2008, 02:16 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer not starting: Motherboard or PSU?

Sounds like a dead power supply.

Give this a shot to see if it will even power up: How To: Jump Start A Power Supply (PSU) / Test A Power Supply And Components

You should be able to do that without removing the PSU and by just unplugging the main connector.
__________________

Atomic Rooster is offline   Reply With Quote
Old 08-09-2008, 02:54 PM   #3
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Computer not starting: Motherboard or PSU?

yeah, sounds like a dead PSU.
Every time something like this happens to me its the PSU.
but flashing yellow sounds kind of weird. My computer doesnt flash any light (except blue since my fans glows blue)
i would try to get a hand on a PSU, maybe ask a friend if you can barrow their PSU for awhile.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-09-2008, 03:44 PM   #4
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer not starting: Motherboard or PSU?

Ok. Atomic, I tried that didn't work. So I moved the HDD and the network card to the future rig in my sig. Now all it lacks are fans, vid card, and PSU. From the dell I was also able to salvage 2 sticks of DDR2 RAM (400MHz), a P4 (2.8), and a DVD ROM which I'll put all for sale. Also I have 2 sticks of 512MB ea, PC4200 for laptops. One is corsair the other Nanya. I'll put these up for sale.

Now my parents are giving me $100 to spend on my future rig.

I'm thinking about this PSU: http://www.newegg.com/Product/Produc...L2A-_-17182017

I also am going to spend $25 on cooling (fans and thermal paste)

I should have around $50 for a cheap graphics card.

Say I get this: http://www.newegg.com/Product/Produc...L0F-_-14130085

It will all fit OK right? And it's probably the best thing I can do with $100 or so. I have promo codes for the PSU and the Graphics card.
JogaBonito1502 is offline   Reply With Quote
Old 08-09-2008, 04:11 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Computer not starting: Motherboard or PSU?

This is a higher quality PSU and it's less expensive: Antec Basiq BP500UB 500W

YeS, it will all work fine together.
Atomic Rooster is offline   Reply With Quote
Old 08-09-2008, 04:17 PM   #6
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: Computer not starting: Motherboard or PSU?

just a quick question JogaBonito1502.
How old are you?
not to offend you or anything, but from what you post back then, you usually say things "like my parents will help pay" or "get your parents to help pay."
just wondering.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 08-09-2008, 04:22 PM   #7
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer not starting: Motherboard or PSU?

Oh lol. It's ok. I'm only 16. I don't have my greencard yet so I can't work and my dad doesn't want me to work and get paid under the table.
JogaBonito1502 is offline   Reply With Quote
Old 08-09-2008, 06:34 PM   #8
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer not starting: Motherboard or PSU?

Quote:
Originally Posted by Atomic Rooster View Post
This is a higher quality PSU and it's less expensive: Antec Basiq BP500UB 500W

YeS, it will all work fine together.
and with the $$ saved on that psu, you could get this decent video card...

9600GT with passive cooling
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 08-09-2008, 07:03 PM   #9
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Computer not starting: Motherboard or PSU?

Actually, on that other PSU, they were having a sale with $30MIR. So the 9600GT is a bit out of my range.
JogaBonito1502 is offline   Reply With Quote
Old 08-09-2008, 08:15 PM   #10
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer not starting: Motherboard or PSU?

Quote:
Originally Posted by JogaBonito1502 View Post
Actually, on that other PSU, they were having a sale with $30MIR. So the 9600GT is a bit out of my range.
Atomic Rooster linked a psu that was $20 cheaper with no rebate, and for $20-$30 more you could get the 9600GT I linked or even this one which is a little cheaper, great card for the price...

9600GT without the passive cooling

actually, a very good card period, not even considering the price, and by $20 cheaper, I mean what you'll have to spend to get it shipped...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0