Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-02-2005, 03:23 PM   #1
Solid State Member
 
Join Date: May 2005
Posts: 8
Default computer not starting

Hi all
can anyone help me out I have a computer that refuses to start
I would like some help on how I repair the start up menu
thanks for any help on this matter
__________________

__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 03:25 PM   #2
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

it wont start at all meaning it wont even go to the loading screen or it doesnt do anything at all? if it gets to the loading screen im thinking some currupted files or maybe something with bios. if it doesnt start at all check your connectors and if you did anything to it lately try starting it without that thing that you've done.
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 03:25 PM   #3
BSOD
 
Steven11's Avatar
 
Join Date: Apr 2004
Posts: 1,056
Default Re: computer not starting

If was you i would put more detail. What happens? Put a lot more detail
__________________
Steven11 is offline   Reply With Quote
Old 05-02-2005, 03:28 PM   #4
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

yes and post your specs.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 03:55 PM   #5
Solid State Member
 
Join Date: May 2005
Posts: 8
Default computer not working

thanks to all of you that have tried to help me on this matter
here are some details of what I have done so far;
I have reformated the harddrive, I then got up c:\ I then type in dir
this gave me a list of all the files on my harddrive then came up with the following volume in drive c is ramdrive
test drive p/o 10 05-02-2.09
hdd < dir > 05-02-05 2.09p
ram <dir > 05-02-05 2.09p
error 57 05.02-05 2.10
3files
2dirs
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 04:10 PM   #6
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

but how are you doing all this is the computer is not starting...
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 04:14 PM   #7
Solid State Member
 
Join Date: May 2005
Posts: 8
Default Re: computer not starting

I may have missled you by saying it did not start
I should have said it does not accept any os
thanks once again for your help
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 04:21 PM   #8
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

is the hd formatted for fat32? what errors are you getting if any?
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 04:26 PM   #9
Solid State Member
 
Join Date: May 2005
Posts: 8
Default Re: computer not starting

Hi There
it does not show upthe type of errors nor is it
formatted for fat32 it is an old 486 packard bell computer
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 04:27 PM   #10
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

what OS are you trying to put on it because im 100% positive that windows xp needs it to be formatted for FAT32 before it'll install. not sure about the others though
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 04:32 PM   #11
Solid State Member
 
Join Date: May 2005
Posts: 8
Default Re: computer not starting

the os Iam trying to put is windows 95 I also tried
to put in windows 98 it will not accept any
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 04:35 PM   #12
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

hmm i have no idea
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 04:38 PM   #13
Solid State Member
 
Join Date: May 2005
Posts: 8
Default Re: computer not starting

moneyman
thanks anyway you have tried to help me
best regards
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 04:42 PM   #14
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

lol im not good with formatting and such, dont even know how to do it properly yet
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 05:00 PM   #15
Solid State Member
 
Join Date: May 2005
Posts: 8
Default Re: computer not starting

moneyman to format your harddrive is to
erase all of your files from your harddrive
you need to backup any files you want before
you do this.
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 05:02 PM   #16
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

i know that, idont back anything up though, too complicated. i just delete everything and start from scratch but i always end up writing over the previous partition. i might use kages manual to reformatte my computer soon.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 05:11 PM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: computer not starting

Kewl

If you have more than one partition though, you will have to do the same thing for all of them , since you'll have C:\ D:\ etc. If you wanted to wipe a partition, you'd have to do this using the Windows installer
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-02-2005, 06:02 PM   #18
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

ok kage add nascar_rox@hotmail.com i wanna ask you some stuff about reformatting
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-02-2005, 06:39 PM   #19
Solid State Member
 
Join Date: May 2005
Posts: 8
Default

kage
are you sure you need a new heatsink fan
you may find its a new heatsink
__________________
granddad is offline   Reply With Quote
Old 05-02-2005, 06:42 PM   #20
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: computer not starting

no no no its heatsink and fan.. notice the "/" in there
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×