Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-18-2013, 04:45 PM   #1
Beta Member
 
Join Date: Jan 2013
Location: United Kingdom
Posts: 4
Default Computer/Internet Help

Dear ComputerForums hello.

I was wondering if I could pop in and ask for a little advice?.

Since going online a couple of years ago I have used the UK's Post Office Broadband service and have found it very good.

Unfortunately, a few weeks ago I started having some problems with one of my favourite websites, in particular the photo galleries on it.

It is a shipping website called "Marine Traffic". The photos are a mess(some just blank) and even if I click on another thumbnail the page just "whirs" with the white rotation symbol and gets no further.

I asked some of my local friends to check out the website and all report that it is working fine for them so I took my computer to a repair shop who had a look at it and found no problems. They also found that the website in question worked perfect on my computer at the shop.

I phoned the UK Post Office Broadband help line but they could offer me no help. I asked if there might be a problem with the modem but they said no.

Here is a picture of what I am experiencing.

Any help or advice you can give me would be gratefully recieved.

Sincerest thanks for your time and help.
Attached Images
File Type: jpg MT1.jpg (93.6 KB, 5 views)
__________________

Glow Worm is offline   Reply With Quote
Old 01-18-2013, 05:10 PM   #2
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer/Internet Help

that's odd.
does this image look weird too you: : Ship Photos
__________________

BikerEcho is offline   Reply With Quote
Old 01-18-2013, 05:16 PM   #3
Beta Member
 
Join Date: Jan 2013
Location: United Kingdom
Posts: 4
Default Re: Computer/Internet Help

Hi EchoNatek, yes, it's just the same
Glow Worm is offline   Reply With Quote
Old 01-18-2013, 05:22 PM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer/Internet Help

hmm. that's odd.
try a different browser. Do you know about Google Chrome?
it's a better browser anyway, switch to that instead of Internet Explore and see if the problem has stopped.
BikerEcho is offline   Reply With Quote
Old 01-18-2013, 05:25 PM   #5
Beta Member
 
Join Date: Jan 2013
Location: United Kingdom
Posts: 4
Default Re: Computer/Internet Help

Yes, I've tried Google Chrome and Firefox but it's just the same.
Glow Worm is offline   Reply With Quote
Old 01-18-2013, 05:27 PM   #6
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: Computer/Internet Help

that is very strange.
is it only that side that does it?
BikerEcho is offline   Reply With Quote
Old 01-18-2013, 05:36 PM   #7
Beta Member
 
Join Date: Jan 2013
Location: United Kingdom
Posts: 4
Default Re: Computer/Internet Help

Hmm, no, this is another website which is affected by it.

Shetland Museum and Archives Photo Library
__________________

Glow Worm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0