Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-22-2005, 12:30 AM   #1
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default computer has power.......

i just built my computer and when i turned it on no image showed up on the screen and the computer beeps every five seconds.
__________________

clandestinex337 is offline   Reply With Quote
Old 11-22-2005, 01:32 AM   #2
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: computer has power.......

check if your RAM is in the right way.
__________________

ownage is offline   Reply With Quote
Old 11-22-2005, 09:22 AM   #3
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: computer has power.......

Quote:
Originally Posted by ownage
check if your RAM is in the right way.
it is, it souds like its beaping from like the HD, i think i have it hooked up the right way, i have the ribbion cabel hooked to it and a cabel from the power supply. is that all that has to be hooked to it?
clandestinex337 is offline   Reply With Quote
Old 11-22-2005, 09:36 AM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: computer has power.......

those beeps have a meaning.

Go to ur mobo manufacturers page and try to find the beep codes.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-22-2005, 09:46 AM   #5
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: computer has power.......

Have you checked for everything? Video card placed right? Good monitor? Good cables? Is the boot up process working? Do you hear the hd whirring? Is your cpu even placed right? There are a lot of things...
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 11-22-2005, 09:58 AM   #6
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: computer has power.......

so all the cabels should be hooked up right? if i have power and everythig nis running, its probably the hardware, that is probably no in correctly? the cd drive and all that opens, the power buttons works, all the fans work, so it has to be a hardware problem?

im at school atm, and i dont have a comp at home, so im trying to get as much info as possible, so when i get home i will probably HOPEFULLY get this thing put toghtehr
clandestinex337 is offline   Reply With Quote
Old 11-22-2005, 10:02 AM   #7
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: computer has power.......

Yeha, it's hardware. Unless you just built it and you have no OS. If everything is in right, and you haven't loaded in microsoft or linux for that mattter, don't be expecting an OS to load if you haven't put the CD in. Did you do that?
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 11-22-2005, 10:12 AM   #8
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: computer has power.......

Yeah man, check your motherboard manual for beep codes like mammi said. What are your specs?
catalyst is offline   Reply With Quote
Old 11-22-2005, 10:18 AM   #9
Fully Optimized
 
UK31337's Avatar
 
Join Date: Feb 2005
Posts: 2,776
Default Re: computer has power.......

If nothing at all appears on the screen, then it probably isn't the hard-drive (but I might be wrong) - the computer encounters the problem before accessing the HDD.

It could be your CPU, RAM, Mobo, BIOS chip, to be sure you'll need to decode the beeps, that'll tell you what's wrong.
__________________
Master of common sense. If you don't like it, stop reading.
UK31337 is offline   Reply With Quote
Old 11-22-2005, 10:34 AM   #10
In Runtime
 
Join Date: Sep 2005
Posts: 396
Default Re: computer has power.......

Quote:
Originally Posted by spank_fusion
Yeah man, check your motherboard manual for beep codes like mammi said. What are your specs?
DFI LANPARTY nF4 SLI-DR Socket 939 NVIDIA nForce4 SLI ATX AMD Motherboard - Retail
http://www.newegg.com/Product/Produc...82E16813136151
AMD Athlon 64 X2 3800+ 1GHz FSB Socket 939 Dual Core Processor Model ADA3800BVBOX - Retail
http://www.newegg.com/Product/Produc...82E16819103562

3 sticks of 512 Kingston Memory DDR-400
EvgA 6800 ultra 256 PCI-E

edit: and for my processor, i had to installed it the right way, becuase the CPU only goes in one way, and the heat sink i think you can click it into place 2 diff ways. so i dont think it is the CPU hopefully.... man im scared somethiung is going to be broken

edit edit: where on the DFI site can i find out what the beaps mean?
__________________

clandestinex337 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0