Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-26-2007, 10:11 AM   #1
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Computer gets to XP Splash screen, but no further!

someone brought me a computer that only boots to the windows xp splash screen, and thats it. I am able to boot into safe mode fine, while i was in safe mode i disabled all startup items and all non Microsoft services. When i rebooted, same thing happened, Windows splash screen with the blue bar running across the screen (but waiting around 10-15 mins will finally boot up the desktop, which still takes forever for it to come up). What else could this be?
__________________

utvols20 is offline   Reply With Quote
Old 03-26-2007, 10:55 AM   #2
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Computer gets to XP Splash screen, but no further!

i would say there is some spyware adware or anti virus 2 ways u could do this plug the hardrive into another computer and run antivirus on it etc or reinstall xp personally i wud reinstall x simply because if its not spyware or anti virus then it might be system files so xp reinstall wud be easier
__________________

__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 03-26-2007, 10:59 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Computer gets to XP Splash screen, but no further!

Have you installed any drivers or new software etc recently? Possibly a problem there.
Raffaz is offline   Reply With Quote
Old 03-26-2007, 11:21 AM   #4
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Re: Computer gets to XP Splash screen, but no further!

nope. this computer is in our warehouse...old n slow compaq. Nothing is really on it, but office viewers (excel, visio, etc)
utvols20 is offline   Reply With Quote
Old 03-26-2007, 11:23 AM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Computer gets to XP Splash screen, but no further!

Have you tried last known good config?
Raffaz is offline   Reply With Quote
Old 03-26-2007, 12:15 PM   #6
Golden Master
 
Join Date: Apr 2006
Posts: 7,534
Default Re: Computer gets to XP Splash screen, but no further!

If there aren't any important files on there, you could probably reformat.
LA061 is offline   Reply With Quote
Old 03-26-2007, 12:24 PM   #7
Solid State Member
 
Join Date: Mar 2007
Posts: 18
Default Re: Computer gets to XP Splash screen, but no further!

tried to format, but its stuck on 39%. I shutdown the system, and tried to reformat again using the (Quick) method, and its installing windows now. Hopefully this will be stable!
utvols20 is offline   Reply With Quote
Old 03-26-2007, 01:20 PM   #8
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Computer gets to XP Splash screen, but no further!

i recon the hdd could be knackered, or just have bad sectors. not sure though. see how it gets on with installing xp
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 03-26-2007, 11:49 PM   #9
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer gets to XP Splash screen, but no further!

I just had this problem today while taking out my 3rd hdd and installing a cd-rom in it's place (I just got my computer working about 15 minutes ago)...

my hdds were...

C: (boot drive)...
D: (20GB hdd that I removed)...
E: (40 GB hdd)...

my computer didn't like the new setup and I got the windows splash screen and then it would just sit there and the mouse pointer wouldn't show up like it usually does...

finally after clearing my cmos and reseating my video card (among other things), I disable my second hdd in my bios and it booted up fine (like normal), then I went into the my control panel > performance and maintenance > administrative tools > computer management, then selected disk management and changed all my drive letters to...

C: boot drive...
D: 2nd hdd...

E: DVD burner...
F: CD ROM...

I'm about to restart, I'll let you know how it went, hopefully in about 2 minutes...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-27-2007, 12:04 AM   #10
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Computer gets to XP Splash screen, but no further!

wow, that sucked...

it didn't turn out that well, as you can see by the two timestamps on the posts, I had the same problem and had to disable the slave drive again (though it still shows up in my "my computer")...

time to go to bed, I'll get back to work on it after work tomorrow...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0