Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-04-2009, 02:04 AM   #1
Beta Member
Join Date: Apr 2009
Posts: 1
Default Computer Freezing

Very recently my computer has been randomly freezing on me. It usually happens when I start light multitasking, at first the main window I am using freezes and if I alt-tab to another program it freezes, then my entire explorer.exe freezes and I cannot enter task manager. My mouse cursor moves perfectly fine though. If I turn on my computer and don't do anything however, it does not freeze at all no matter how long I leave it on.

I have run prime95 to check my cpu, memtest86+ to check my RAM , HDD diagnostics tools and defragmentation, checked the temp of my 8800GT evga video card (55C, I don't know of any programs to diagnose the video card), my motherboard is a DFI Lanparty P35-LT and has a little LED on it that says FF (fully functional) so I don't think its a hardware problem. All temperatures for the other computer components were also within standard levels. I have also scanned for viruses using kaspersky, adaware, spybot, malwarebytes, superantispyware, and conficker scanners and they found nothing.

Could the problem be due to an error in the Windows registry? I noticed my computer started freezing after I tried extracting a rar (perfectly safe contents as I have extracted it onto another computer for use) and this would have put my hdd space down to 400mb on a 1tb hdd, which had 83% fragmentation (yea I defragged, but it didn't fix the problem). Any ideas?

Computer Specs:
CPU: Q6600
RAM: 2x2gig G.Skill ddr2 800
GPU: Nvidia 8800GT
Mobo: DFI Lanparty P35-LT
HDD: 1tb Western Digital Caviar Green
OS: Windows XP SP3

bleecher is offline   Reply With Quote
Old 04-04-2009, 08:43 AM   #2
Fully Optimized
eslfish's Avatar
Join Date: Sep 2008
Posts: 1,604
Send a message via AIM to eslfish Send a message via MSN to eslfish Send a message via Yahoo to eslfish
Default Re: Computer Freezing

Ever just tried re-installing your OS?
XFIRE: Lindmando STEAM: Lindmando
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz
4094MB RAM 500 GB HD ATI Radeon™ HD 5850 8800 GT
Windows 7 64-bit Ultimate
eslfish is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0