Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-10-2011, 04:53 PM   #1
Beta Member
Join Date: Aug 2011
Posts: 1
Default Computer freezes when using a tv as a monitor

So here is my story. A month ago I got a 26 inch Vizio E260MV to use as my Dell computerís monitor. I used a DVI to hdmi (no dvi connection on the TV) connection and it flickered, used the second port on my video card, worked fine for a little bit than the video card's fan kicked on high and it froze up, video, control, everything. The same thing happened when I used DVI to VGA. The only thing that was left was this horrible loud sound coming from the speakers. It would do that for about 30 seconds and go back to normal with the fan kicking on every time I clicked on something. I switched displays and used a different TV and a monitor and they worked just fine with hdmi. But I also connected another computer to my vizio and that worked as well! So I changed the video card since the module was six years old. Now I have an ATI Radeon HD 5450, but what do you know the freezes are still there but not the fan or the flickering. I called vizio and they said that they couldnít help me. I was just hoping if any of you have herd of this happening and know whatís wrong? My OS is Windows 7 Home Premium service pack 1.
yrureadingthis? is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0