Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 03-31-2012, 05:24 AM   #1
Beta Member
Join Date: Mar 2012
Location: india
Posts: 3
Default computer freezes when graphic card installed

Hello guys,I'm facing this issue since the last 5 months.
Computer is working absolutely fine without any graphic card but whenever i install my graphic card I start facing this issue.
The system works fine with the graphic card when the RAM is installed in the 1st slot.
When I change the RAM slot ie.Slot 2nd, computer freezes after the 'welcome screen and the wallpaper loads'
Then I need to reset my system and then it works fine.
The system has to be re-setted ten only it works or it freezes after booting.
I've got 10 more days of warranty of my hardwares so I could get them fixed. Please help ASAP.
Thank you'.

System Configuration-
Wndows XP SP 3
Pentium Dual Core E5200@2.50GHz
XFX Nvidia 9400GT DDR 512MB
GIgabyte 6Squad/S Series motherboard.
amit505 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0