Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2007, 08:59 PM   #1
In Runtime
 
ashaiba's Avatar
 
Join Date: Nov 2007
Posts: 115
Default computer f***ed up...again

I was listening to music and checking my facebook, updating my VAIO software. then my computer suddenly dies, the computer still has power running but the monitor and all that (speakers, ect.) are idle. So i turn of my computer by holding the button after wating for like 10 minutes. Once i turn it on again, the computer puts power and then i hear this noise like this BEEP BEEP...BEEP BEEP BEEP BEEP BEEP. and after 10 min the beeps change tone so then its like BEEP BEEP..BEEP BEEP BOP BOP. ect ect.

any help?
__________________

ashaiba is offline   Reply With Quote
Old 12-30-2007, 09:05 PM   #2
In Runtime
 
chrisdafrizz's Avatar
 
Join Date: Nov 2007
Posts: 186
Default Re: computer f***ed up...again

http://www.amptron.com/html/bios.beepcodes.html



see what your beeps mean. hope it helps
__________________

__________________
My Rig: [ Intel Q6600 2.4Ghz ] [EVGA-9800GT (512mb) ] [ MSI P43 Neo-F ] [ Corsair XMS2 3GB ] [1.5 TB SATA HD] [Windows 7 Ultimate]
chrisdafrizz is offline   Reply With Quote
Old 12-30-2007, 09:07 PM   #3
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: computer f***ed up...again

Do you have a motherboard or bios manual? Look there if you do for the beep codes for your PC. What bios do you have, do you know?

Give us your specs, please
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 12-30-2007, 09:55 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: computer f***ed up...again

Sounds like a memory problem. Try removing and reseating your memory.
Atomic Rooster is offline   Reply With Quote
Old 12-30-2007, 10:59 PM   #5
In Runtime
 
ashaiba's Avatar
 
Join Date: Nov 2007
Posts: 115
Default Re: computer f***ed up...again

ok when i turn on the computer there are no more beeps, now it just turns on and the fan goes bazzerrrk and everything is idle.

i have my specs on my Steam account but i dont no how 2 log on from my mac
ashaiba is offline   Reply With Quote
Old 12-30-2007, 11:21 PM   #6
Fully Optimized
 
FlightSimBoy's Avatar
 
Join Date: Jun 2007
Posts: 2,114
Send a message via AIM to FlightSimBoy
Default Re: computer f***ed up...again

Getting nothing now? Ok, mobo is fried, CPU is bad, the PSU may be going bad, or there is a short somewhere. Those are the only things I can think of.
__________________
My Computer: eMachines T5226 - Intel Pentium D Dual Core @ 3 GHz - Diamond Viper Radeon HD3870 OC Edition with 1 GB GDDR3 VRAM - 4 GB PQi Turbo DDR2-533 RAM - Corsair 650W PSU with 52A on single rail - TSSTcorp DVD-DL+-RW combo drive - Lite-on 52x CD-RW burner - Creative SoundBlaster X-Fi XtremeGamer - Logitech z5300e speakers - WinFast TV Tuner - Vista Ultimate 64-Bit. eBay name: Flightsimboy304
FlightSimBoy is offline   Reply With Quote
Old 12-31-2007, 01:00 PM   #7
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: computer f***ed up...again

Quote:
Originally Posted by FlightSimBoy View Post
Getting nothing now? Ok, mobo is fried, CPU is bad, the PSU may be going bad, or there is a short somewhere. Those are the only things I can think of.
PSU usually dies instantly, not intermittently and spuratically. So I think we can knock that one off.

CPU Would consistently report a beep code, not just once or twice then stop.

MOBO is a real option. Unfortunately the only way to test it is to throw a new mobo into your rig.
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 12-31-2007, 04:25 PM   #8
Solid State Member
 
Join Date: Nov 2007
Posts: 13
Default Re: computer f***ed up...again

I had/am having the same problem with my Shuttle SFF... Try disconnecting everything, hold power button for 15 sec and then just plug in what you need to run it power, keboard, mouse, ethernet, etc. See if that works. Otherwise it sounds like a MB problem
__________________

015734 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0